• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

CCR question after install

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> CCR question after install Page: [1]
Login
Message << Older Topic   Newer Topic >>
CCR question after install - 8.Nov.2007 10:21:28 AM   
s4jjk

 

Posts: 25
Joined: 1.Aug.2007
Status: offline
Current environment for Exchange2K7 CCR Installation.

ServerA (Node 1)
ServerB (Node 2)
ClusterName (CLUSTER)
Exchange Virtual Network Name (TEST1)
Network Name (EMAIL)

After installation, when I open Exchange Management Console, I click on Server Configuration and I get this msg below:

get-StorageGroupCopyStatus
Error: Cannot query cluster continuous replication status for a clustered mailbox serve that is not local.  Server EMAIL is not hosted on this cluster.

I'm obviously missing something.  I created an "A" record in DNS (EMAIL) and MX record for (TEST1).   Has anyone seen this message?  I apologize for the confusion.

Thank you!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> CCR question after install Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter