• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error while accessing public folders

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Error while accessing public folders Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error while accessing public folders - 8.Nov.2007 4:00:43 PM   
sharifg

 

Posts: 13
Joined: 4.Jul.2007
Status: offline
Hi Experts,

I am getting the below error message while accessing public folders.

Public Folder "id no : c00700000".

I am unable to access mail through OWA as well.

Please suggest.

Thanks,
Ghouse
Post #: 1
RE: Error while accessing public folders - 14.Nov.2007 8:11:27 AM   
mdwasim

 

Posts: 263
Joined: 17.Apr.2007
Status: offline
Hello,
You are trying to access Public Folders via OWA?
where exactly you are getting this error?
Exchange system manager?
OWA?
Office Outlook?

(in reply to sharifg)
Post #: 2
RE: Error while accessing public folders - 1.Dec.2007 6:38:07 PM   
Exchange.Specialist

 

Posts: 73
Joined: 24.Nov.2007
Status: offline
Try checking the DACL state using PFDavAdmin.

Open PFDavAdmin = open Public Folders = Right click and select folder permission = right hand side check for DACL state (if it is not "Good) = Exit out

Right click on the same PF and select Fix DACL.


(in reply to mdwasim)
Post #: 3
RE: Error while accessing public folders - 4.Dec.2007 10:31:02 AM   
boxexpert

 

Posts: 58
Joined: 8.Oct.2007
Status: offline
im experiencing the same problem:  the public folders dont get displayed when connecting through OWA.

if i connect from any browser to OWA,everything works fine,only the public stores wont get displayed. for me,it looks like security problem.

what do i do wrong?

(in reply to Exchange.Specialist)
Post #: 4
RE: Error while accessing public folders - 4.Dec.2007 10:34:07 AM   
boxexpert

 

Posts: 58
Joined: 8.Oct.2007
Status: offline
HTTP/1.1 503 Service Unavailable

also, i can see that the OWa server doesnt connect to the public folders.

why is that and how can i fix this?

(in reply to boxexpert)
Post #: 5
RE: Error while accessing public folders - 4.Dec.2007 11:14:24 AM   
boxexpert

 

Posts: 58
Joined: 8.Oct.2007
Status: offline

0x8004010f

this is what shows up in the OWA server

(in reply to boxexpert)
Post #: 6
RE: Error while accessing public folders - 7.Dec.2007 4:43:47 AM   
boxexpert

 

Posts: 58
Joined: 8.Oct.2007
Status: offline
problem still exists,anyone an idea?

(in reply to boxexpert)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Error while accessing public folders Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter