• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Content and backfills stuck in queue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Content and backfills stuck in queue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Content and backfills stuck in queue - 9.Nov.2007 4:30:29 AM   
zuremelk

 

Posts: 2
Joined: 9.Nov.2007
Status: offline
After replicating a large amount of data from one server to another system messages got stuck in the queue to the other server. (See picture in the next message in this topic.)

The oldest message is a content message.
It might be blocking the queue.
The data is most likely from creating a second folder instance on the other server but I am not 100% sure and the data is very important.

Freezing and unfreezing didn't help, forcing the connection didn't help and restarting the exchange services didn't work either.

I need to know if there is a way to get the message delivered and if not if it can be deleted without losing the data. Are any of the other messages going to give problems if in the queue for to long?

I hope somebody knows what to do with this.
Post #: 1
RE: Content and backfills stuck in queue - 9.Nov.2007 4:51:04 AM   
zuremelk

 

Posts: 2
Joined: 9.Nov.2007
Status: offline
Here is a picture of the message queue:


(in reply to zuremelk)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Content and backfills stuck in queue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter