Public Folder vanished from OWA (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


mdwasim -> Public Folder vanished from OWA (15.Nov.2007 2:14:49 AM)

Hello Experts,

Just today I noticed a strange problem of Public Folders.
As we can browse PF(public folders) via OWA, and we get a link of PF in OWA email interface, on the left side menu.
But on my server its not available, [:(] I tried to figure out what can be the problem from ESM, but things seems to be ok in there, even i dismounted and mounted Public Folder Store which didn't workout. Tried google too, but no specific article anywhere regarding this issue.
Can someone from you all figure out?
Thanks for taking time to go thought my post, hope to receive some helping advice,articles,solutions from you all.

Regards,
Wasim.




mdwasim -> RE: Public Folder vanished from OWA (19.Nov.2007 4:11:02 AM)

Hello Friends,

I found the Solution [:)]
There was nothing wrong with exchange server.
It is an option on OWAadmin where I can enable or disable the option for showing Public Folders in OWA.
As I disabled it, and forgot to document.
Other thing, due to this option disabled, even if you try to access http://server/public you will get login screen, but as you login you will get 404 error.

Thanks.




boxexpert -> RE: Public Folder vanished from OWA (5.Dec.2007 8:52:49 AM)

well done. where exactly is that option? i have the same problem, PB cannot be displayed in OWA 2003.




rishishah -> RE: Public Folder vanished from OWA (5.Dec.2007 8:54:48 AM)

SImply download and install the OWA Admin application from microsoft




rishishah -> RE: Public Folder vanished from OWA (5.Dec.2007 8:57:43 AM)

http://www.microsoft.com/downloads/details.aspx?FamilyId=4BBE7065-A04E-43CA-8220-859212411E10&displaylang=en

http://www.msexchange.org/tutorials/Outlook-Web-Access-Web-based-Administration.html

Its been around for ages and is an execellent tool.




boxexpert -> RE: Public Folder vanished from OWA (5.Dec.2007 9:00:37 AM)

thank you.but could you tell me where exactly it is? i need to enable this ASAP




rishishah -> RE: Public Folder vanished from OWA (5.Dec.2007 9:06:28 AM)

Read through the 2nd link as it teaches you how to use the tool.

The tool is dangerous if you are not 100% sure of what you are doing, so please read the 2nd link (MSEXCHANGE tutorial) and than proceed.




boxexpert -> RE: Public Folder vanished from OWA (5.Dec.2007 9:29:00 AM)

ok,

but wheres that option to disable/enable public folders on OWA?




rishishah -> RE: Public Folder vanished from OWA (5.Dec.2007 9:45:08 AM)

Please read the document throughly.

The option you seek is shown in Fig. 2: The ‘Server-wide feature support’ options




boxexpert -> RE: Public Folder vanished from OWA (5.Dec.2007 10:50:24 AM)

i cannot do that,its grey and i cannot change it. theres no way to check that box...




mdwasim -> RE: Public Folder vanished from OWA (6.Dec.2007 4:18:44 AM)

Option that is available in OWAadmin is for Enable and Disable visibility of Public Folder link in OWA.

Login to your OWAadmin interface using
https://exch-server/owaadmin
you will be asked for username and password. give administrator pass.

On the Front page you will see under "Customization" section
- server wide feature support. go to this link and you will be given check boxes to enable and disable Outlook Web Access features for your server.

check if Public Folders is enabled.

Let me know if you have any more problem.

Might be you are not giving administrator rights while logging in to OWAadmin thats why i must be grayed out.




boxexpert -> RE: Public Folder vanished from OWA (6.Dec.2007 4:46:10 AM)

i checked it. PB are enablled,but still  they arent visible. strangely, i have disabled the calendas but that is still accesible.

i dont know if the owaadmin works properly or where else could be the problem




mdwasim -> RE: Public Folder vanished from OWA (6.Dec.2007 4:53:12 AM)

See after restart of IISAdmin, Exchange Information Store, Exchange System Attendent.
Hope after this it will work as per you need. Lets give it a try.




mdwasim -> RE: Public Folder vanished from OWA (6.Dec.2007 5:37:09 AM)

Also if you can check the registry values, to cross-check if things are really working or not.
goto..
Run > regedit

Browse to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA

1st: Backup :-)
Highlight OWA in left panel. Right click on it and select Export.
Save it with desired name to remember..

now in right panel.. see for "DefaultMailboxFolderSet" and check its value.
to show PF in OWA its value should be 0xffffffff
that is 8 f 's.
if its not then double click "DefaultMailboxFolderSet" to edit..
Value data : ffffffff
Base : Hexadecimal

If anything went wrong, we have the backup of our original registry values, so we can overwrite our changes anytime.

Hope this is something helpfull to you.




boxexpert -> RE: Public Folder vanished from OWA (6.Dec.2007 6:28:24 AM)

ok,thanks,ill try.

to explain quick: we have a FE BE topology. if i run the owaadmin on the BE,i can administer everythinga,slo to enable public folders. on the OWA server which is the FE, that same function is grey and disabled.. i cannot access it at all,even with different admin accounts




boxexpert -> RE: Public Folder vanished from OWA (6.Dec.2007 8:31:45 AM)

BTW:

whenever i restart the OWA server, theres always the same error which comes up.

Error 0x8004010f starting the Microsoft Exchange Information Store.
Failed to load Storage Group data.




boxexpert -> RE: Public Folder vanished from OWA (7.Dec.2007 4:42:14 AM)

nothing has changed so far...




Page: [1]