• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problems with additional information store

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Problems with additional information store Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems with additional information store - 20.Nov.2007 12:32:20 PM   
BigRedDogATL

 

Posts: 9
Joined: 20.Nov.2007
Status: offline
We are running Exchange 2003 Enterprise Edition SP2 on Windows Server 2003 Enterprise Edition. We already had 3 exchange servers in our First Administrative Group. One was the primary information store, another was strictly for Outlook Web Access and the third is strictly for doing Exchange journalling. For a front end server we use Ipswitch's IMail server product.

My problem comes with the addition of a 4th exchange server to the group. The fourth server is also running Exchange 2003 Ent. Ed. with Service Pack 2 on Windows Server 2003 Ent. Edition. I was able to get it to join the First Administrative Group just fine. I am able to move mailboxes to the information store using the Exchange System Admin software. Problem is that once the mailbox is on the new server, Outlook 2003 will not open the mail folder on the new server. I get the following error message: "The set of folders could not be opened.
This error usually appears if the OST or PST file you are using is:


Unavailable
Protected with file permissions
On a share on a server and the network is down
Corrupt

To correct this problem, store the OST or PST file on the local computer.
You may also want to run the scanost.exe and scanpst.exe tools to verify file integrity."

Figuring that the problem was a file permissions issue, I have gone to both the current main information store server and the new server to check permissions. I have gone through the AD groups and rights and both are set the same. I checked the security rights to the actual server hard drives and they seem to both be the same. I then went into the Exchange System Admin and checked the security settings on the 2 servers and information stores and both are set the same.

HELP?????  Where am I missing to look or is it something else.

Also emails sent to the mailbox after it was moved is being rejected and sent back to outside mailers as undeliverable.
Post #: 1
RE: Problems with additional information store - 28.Nov.2007 8:25:01 AM   
pjhutch

 

Posts: 3548
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Open the Mail Control Panel on the client and delete the existing email profile, create a new profile and point to the new mailbox. It should remove any remaining settings for Offline or Cached mailboxes.


_____________________________

Peter Hutchison MCP
Exchange Administrator
University of Huddersfield

(in reply to BigRedDogATL)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Problems with additional information store Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter