• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 over DC - Event ID 4999 - MSExchangeCommon

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 over DC - Event ID 4999 - MSExchangeCommon Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 over DC - Event ID 4999 - MSExchangeCommon - 23.Nov.2007 6:39:02 AM   
sunerevren

 

Posts: 1
Joined: 22.Nov.2007
Status: offline
Hello Henrik
 
Xeon 5130 X2 2.0 GHz
2 GB RAM
2x 500 GB SATA - RAID 1 HDD
2x Gbit Ethernet
 
I have one server ( configuratin is above ), it is a DC ,DNS and DHCP server , OS is Windows 2003x64 Ent Edition , I have installed Exhcange 2007 on it. 3 Roles is running on the Box , Hub transport - Mailbox and Client Access.
Configure Spam Filter and enable anonymous access on the server for internet email support , so I use Hub Transport as a Edge also.
The box is behind firewall , (Juniper SSG520 and all rules are ok.No problem in internet communication.) , MX records are OK.There are 20 mailboxes on Exhcange Server. Since I have installed Spam Filters,I frequently catch these logs bellow in Application log of 
the server ,
 
Source: Microsoft Exchange Serv
Event ID: 5000
 
EventType e12, P1 c-rtl-amd64, P2 08.00.0685.020, P3 edgetransport, P4 m.e.t.a.s.core, P5 m.e.s.spfmacro.cctor, P6 system.indexoutofrangeexception, P7 6d1d, P8 08.00.0685.020, P9 NIL, P10 NIL.
 
Source: MS Exchange Common
Event ID: 4999
 
Watson report about to be sent to dw20.exe for process id: 2564, with parameters: E12, c-RTL-AMD64, 08.00.0685.020, edgetransport, M.E.T.A.S.Core, M.E.S.SpfMacro.cctor, System.IndexOutOfRangeException, 6d1d, 08.00.0685.020
 
I have some transport rules on the server and one journal rule.
 
I have some problems with email delivery , especially with email delivery come from internet , no email come from internet , internal email traffic is ok.Anonymous Access is enabled on the Default Receive connector ,
 
Could you please help me , what is that problem , I couldn't find anything on the net , some issue about installation and some about OWA , but I think these are not my problems , 
 
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 over DC - Event ID 4999 - MSExchangeCommon Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter