• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Interorg wont see the mailbox

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Interorg wont see the mailbox Page: [1]
Login
Message << Older Topic   Newer Topic >>
Interorg wont see the mailbox - 26.Nov.2007 5:52:35 AM   
Nicky

 

Posts: 2
Joined: 26.Nov.2007
Status: offline
I am following the tutorial on this site for Configuring the InterOrg Replication Tool
(http://www.msexchange.org/tutorials/Configuring-InterOrg-Replication-Tool.html)

First of all i apologise if this site is not the place for my 'stupid' question but i seem to be doing something wrong on part 1& 2



quote:


The next Step is to create two Windows Accounts with domain user rights and a mailbox in every Exchange Organization. It is important to understand that the service account and mailbox that you create must be listed as an owner of each public folder and subfolder you want to replicate, on either the Publisher or the Subscriber. This enables the tool to replicate anonymous and default permissions from one organization to the other. 

Create a public folder named ExchsyncSecurityFolder in the root Public Folder and grant Folder Visible permissions to the service account mailbox that you created for BOTH organizations. Do not specify any default or anonymous permissions on this folder; it is used by the Replication service for additional security and must be present on both the Publisher and Subscriber servers.
 

I am using windows 2003 Small business server and want to synchronise exchange data from outlook with another server and i wanted to do this with the interorg utility (my experience with this is zero).

My problem is that when I want to logon to the Publisher folder list at the session folder list the error “Unable to logon to Exchange Server using mailbox information” haunts me constantly.





The user ‘Toegang’ is both owner of the Public folder ‘Hoi coen’ and ‘ExchsyncSecurityFolder’ and has also all rights in the All global Address Lists.



Does anyone have idea what i am doing wrong?
These are some pictures of my exchange configuration:



Post #: 1
RE: Interorg wont see the mailbox - 26.Nov.2007 8:19:17 AM   
Nicky

 

Posts: 2
Joined: 26.Nov.2007
Status: offline
Oops, after better reading i found the problem.
At the mailbox you had to enter your Username, not your mailbox name.
So stupid of me 

(in reply to Nicky)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Interorg wont see the mailbox Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter