• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Mail Delivery/Pickup problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Mail Delivery/Pickup problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mail Delivery/Pickup problems - 26.Nov.2007 11:34:11 AM   
petefella

 

Posts: 5
Joined: 26.Nov.2007
Status: offline
Hi guys,
Have just installed my first Exchange 2007 server, in a native Exchange 2000 environment. For test purposes, I've set up the Mailbox, Client Access and Hub Transport roles on the same server. The default connectors were created successfully between E2k and E2k7, but when I send mail from an Ex2k mailbox to a migrated (or new) ex2k7 mailbox the message gets as far as the new server, but then sits in the delivery queue with the following error:

430 4.2.0 STOREDRV; mailbox logon failure

Also, when I send a mail from a E2k7 mailbox on the new server, it just sits in the outbox and doesn't get picked up.
I'm guessing this is because the STORE driver cannot access the mailboxes in the store in order to deliver/pickup mail?

Any suggestions much appreciated as I've been stuck on this for the last two days!

Cheers,

Pete
Post #: 1
RE: Mail Delivery/Pickup problems - 27.Nov.2007 9:43:10 AM   
petefella

 

Posts: 5
Joined: 26.Nov.2007
Status: offline
I finally gave up on trying to fix it. So I removed all the roles (and management tools) from the server, and reinstalled them again from scratch.
Followed exactly the same procedure as before, but this time it's working fine!?

The only thing I can think of is that when I did the original install I installed straight from the DVD, which threw an error forcing me to rerun setup. Apparently, it's advisable to copy the contents of the DVD to the server and run the install from there instead due to issues with latency on some DVD drives.
Even though MS state that one of the new 'features' of 2007 is the ability to re-start failed setups, it looks like you're better off starting again if there are any issues...

(in reply to petefella)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Mail Delivery/Pickup problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter