• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

GFI / mail is stuck !

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> GFI / mail is stuck ! Page: [1]
Login
Message << Older Topic   Newer Topic >>
GFI / mail is stuck ! - 26.Nov.2007 4:55:05 PM   
Andy Mac

 

Posts: 83
Joined: 18.Jun.2002
From: West Yorkshire
Status: offline
Hi
I have a scenario where the customer is moving from Ex2k3 to Ex2k7. There is a 2k7 mailbox server in place and functioning fine. This is subscribed to an Edge server in a perimeter network - again, apparantly working fine.
There is GFI mail essentials on the Edge server (customers choice and request !). The config was backed up from an existing GFI server and installed as per GFI instructions.
My issue is, that if I stop or disable GFI services, mailflow is fine and works as expected using Exchange-native mechanisms. However, when I start the services, all outbound mail ends up in a failedmails folder in the GFI folder of the Edge server. The GFI monitor shows messages as item unable to be processed, item not modified.
Please help ! I appreciate its 3rd party but at present GFI can't help. Anybody come across this ?

T I A
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> GFI / mail is stuck ! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter