• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outloos Express & Exchange problems.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Outloos Express & Exchange problems. Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Outloos Express & Exchange problems. - 19.Dec.2007 11:00:39 AM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
Can anyone please provide me with step by step instructions (server and client side) how to set up OE to access my exchange 2003 server, just in case I missed something.  I have 1 main and 2 virtual domains hosted on my server, and cannot get any accessable by pop3.
1.  I have enabled POP3 services
2.  I have opened up the firewall to allow said services.
3.  It appears to get a connection, but constantly rejects my UN or PW.

Help??  Thanks.
Post #: 1
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:31:46 AM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
Hi Wlfgngct

For now lets concentrate on the main domain.  We can look at the virtual domains at a later stage.

Are the client computers actually connected to the domain? 

Are they inside the network or outside?

What ports have you opened on the firewall?

How did you enable the pop 3 services?

In Exchange System Manager expand the following

Servers/server name/protocols/pop3

right click on "default POP 3 Virtual Server." go to properties

Second Tab along the tob will have Access.  The top button in that tab will be Authentication.  Check these settings.  Also check the Connection Control Settings below.

Let me know how you get on with these.

Regards

Ben

(in reply to wlfgngct)
Post #: 2
RE: Outloos Express & Exchange problems. - 20.Dec.2007 11:37:13 AM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
>Are the client computers actually connected to the domain?
no
>Are they inside the network or outside?
outside
>What ports have you opened on the firewall?
25 & 110
>How did you enable the pop 3 services?
went to services and enabled MS Exchange POP3
>The top button in that tab will be Authentication.
Basic and SASL
>Also check the Connection Control Settings below.
"All except listed below" which is empty

(in reply to ben_weinberg)
Post #: 3
RE: Outloos Express & Exchange problems. - 20.Dec.2007 11:50:36 AM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
And in what format are you entering the username and password?

Are you using the fully qualified domain?

ie.

domainname\username


(in reply to wlfgngct)
Post #: 4
RE: Outloos Express & Exchange problems. - 20.Dec.2007 12:00:59 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
Also a better way of enabling POP3 would be to go to Microsoft Exchange System Manager , expand the server name and then expand protocols, then pop3 then right click on the default virtual server and enable it.

But starting the service in services.msc should achieve the same thing.

(in reply to ben_weinberg)
Post #: 5
RE: Outloos Express & Exchange problems. - 20.Dec.2007 3:35:06 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
I've tried every combination I could find for user name and pw. Nothing has worked. FYI, I'm trying NOT to have to use domain\name if I can help it. I'd like to just use username only

(in reply to ben_weinberg)
Post #: 6
RE: Outloos Express & Exchange problems. - 20.Dec.2007 4:32:23 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
Have you looked at the logs on the server to see if there are any error messages??

Youve told me you have opened your ports.  Im presuming you have actually FORWARDED the ports NOT just opened them?

Ben

(in reply to wlfgngct)
Post #: 7
RE: Outloos Express & Exchange problems. - 20.Dec.2007 4:48:15 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
forwarded in my router? yes
and I've yet to see an actual error in the app log that addresses this.

(in reply to ben_weinberg)
Post #: 8
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:00:45 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
So you have set a forward of ports 25 and 110 to the ip of the server on the firewall.

What happens when you telnet to port 110 from outside the network?

< Message edited by ben_weinberg -- 20.Dec.2007 6:32:37 PM >

(in reply to wlfgngct)
Post #: 9
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:03:51 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
220 server.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 ready at ......

(in reply to ben_weinberg)
Post #: 10
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:16:34 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
In Active Directory, look at the Exchange Features Tab.  What does it say about POP?

I also havent asked the obviouse thing of how is outlook configured. 

We will get there! :D

Ben

(in reply to wlfgngct)
Post #: 11
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:21:57 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
All enabled, using default protocol. And a bit of info, I'm trying to get this set up for users w/ outlook express (and whatever it is in Vi$ta).

(in reply to ben_weinberg)
Post #: 12
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:37:08 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
Have you restarted the exchange services since enabling pop?

(in reply to wlfgngct)
Post #: 13
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:38:37 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
Went as far as restarting the whole server.

(in reply to ben_weinberg)
Post #: 14
RE: Outloos Express & Exchange problems. - 20.Dec.2007 5:55:31 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
Can you show me a screen shot of your system manager with the protocol pop3 full expanded.

(in reply to ben_weinberg)
Post #: 15
RE: Outloos Express & Exchange problems. - 20.Dec.2007 6:11:32 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
Ive just realized i made a fatal mistake!! Sorry it is late over here in the UK.  Telnet to port 110 and give me the results! NOT 25!! of course you can connect to 25 its your SMTP port! Sorry for the mistake.

 

(in reply to ben_weinberg)
Post #: 16
RE: Outloos Express & Exchange problems. - 20.Dec.2007 6:33:12 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
+OK Microsoft Exchange Server 2003 POP3 server version... ready.

And I cannot attach files to this, so if you have another option, I've got the screenshot.

(in reply to ben_weinberg)
Post #: 17
RE: Outloos Express & Exchange problems. - 20.Dec.2007 6:34:04 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
So now try and authenticate using telnet.  See what error it gives.

(in reply to wlfgngct)
Post #: 18
RE: Outloos Express & Exchange problems. - 20.Dec.2007 6:35:44 PM   
wlfgngct

 

Posts: 14
Joined: 19.Dec.2007
Status: offline
this is what I get when I telnet to my server port 110:

+OK Microsoft Exchange Server 2003 POP3 server version... ready.

(in reply to ben_weinberg)
Post #: 19
RE: Outloos Express & Exchange problems. - 20.Dec.2007 6:40:09 PM   
ben_weinberg

 

Posts: 44
Joined: 20.Dec.2007
Status: offline
 Just to confirm you are telnet-ing from a pc thats outside the network?

Now your connected via pop3 you should try to authenticate. Try the following commands:

USER userid

USER password

Do you get any errors?


(in reply to wlfgngct)
Post #: 20

Page:   [1] 2   next >   >> << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Outloos Express & Exchange problems. Page: [1] 2   next >   >>
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter