• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: Set up to the outside world...

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> RE: Set up to the outside world... Page: <<   < prev  1 2 [3]
Login
Message << Older Topic   Newer Topic >>
RE: Set up to the outside world... - 19.Feb.2008 6:39:15 PM   
cwallace

 

Posts: 84
Joined: 31.Jul.2007
Status: offline
Well I don't know what went wrong WHERE...but I have someone relaying off the damn server now.

I don't have the anonymous option checked so I don't know how it is happening..

I don't know if they are relaying either or just dumping crap on my server...

It filled an entire 10 GB partition...

SOOOO...how the hell do I shut the damn thing off? Other than pulling the plug...which I might just frickin' do...I am already here after hours and I could kill everyone else in my dept. that decided to do NOTHING today...

Anyway...help would be awesome...thanks.

Chris

(in reply to cwallace)
Post #: 41
RE: Set up to the outside world... - 19.Feb.2008 6:44:13 PM   
cwallace

 

Posts: 84
Joined: 31.Jul.2007
Status: offline
I honestly can't even see where anything is being stored or dumped too...

mailroot has a crapload of stuff in it...dumping it now...the QUEUE in mailbox on the MC shows a frickin' .tw with THOUSANDS of e-mails in QUEUE...don't know if they are going out or coming in...either way I am sure that is the source of the problem...

I guess I need to set the IP range or something...stupid spammers...heh...

At least this is not a live box..work out the kinks now...:-D

Anyway...some pointers would be great for the morning 'task' at hand...heh...I am leaving for the night.

Chris

(in reply to cwallace)
Post #: 42
RE: Set up to the outside world... - 19.Feb.2008 8:03:39 PM   
cwallace

 

Posts: 84
Joined: 31.Jul.2007
Status: offline
I did 'stop' both the POP and SMTP. That has stopped the issue for now..more tomorrow..:)

Chris

(in reply to cwallace)
Post #: 43
RE: Set up to the outside world... - 19.Feb.2008 8:15:36 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
I have a cleanup article on my web site here: http://www.amset.info/exchange/spam-cleanup.asp

Personally I think you should get some external advice. A good Exchange consultant to look at the server. It will save you a lot of time and ensure that the server is configured correctly.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to cwallace)
Post #: 44
RE: Set up to the outside world... - 20.Feb.2008 11:00:15 AM   
cwallace

 

Posts: 84
Joined: 31.Jul.2007
Status: offline
The situation is pretty much that I work directly under a power tripping idiot that refuses to even DISCUSS spending money where money needs to be spent. I have been given the assignment of setting up and maintaining an exchange server. I have tried and tried to explain to them that this is NOT a software to be taken lightly and that even after all the hassles of getting it up and running the management of it is going to occupy the majority of my time. They are oblivious to most everything relating to a network and management of...

So...I have to do what I can and figure out everything that I can and when it all blows up on them once live...I can say 'Told ya so'.  :)

My 'consulting' here is asking questions that I have and I am tremendously grateful for all of the input and insight...as well as the patience that all of you have had with even the most stupid of questions I have asked...:)

I will keep you posted. I am going to run through the steps of determining if I am an 'open relay' as you posted right now...wish me luck...heh

Chris

(in reply to Sembee)
Post #: 45
RE: Set up to the outside world... - 20.Feb.2008 12:22:11 PM   
cwallace

 

Posts: 84
Joined: 31.Jul.2007
Status: offline
I got to the part where it says to enter mail from:address@testdomain.com
and it fails out saying that it is not authorized to relay or access or use this server to send e-mail...

So I am assuming that is a good thing??

I have gone through a few more step. For some reason I am no longer able to receive e-mail on my test account...I don't know what I set, but I am going through my notes again...

Chris

(in reply to cwallace)
Post #: 46

Page:   <<   < prev  1 2 [3] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> RE: Set up to the outside world... Page: <<   < prev  1 2 [3]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter