• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) Page: [1]
Login
Message << Older Topic   Newer Topic >>
553 sorry, that domain isn't in my list of allowed rcpt... - 30.Jan.2008 3:51:43 PM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Hi,
Got a problem sending mails from our Exchange box with a bounced message
Your message did not reach some or all of the intended recipients.
      Subject: 
      Sent:     22/01/2008 11:23
The following recipient(s) could not be reached:
      someone@lancashiremagazine.co.uk on 22/01/2008 12:56
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <denwis.com #5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>
 
If the email is sent again it sends ok.
Now the email server we are sending to is in the same building but on a different DSL connection/Different server and different domain also on different LAN (not sure if this is coincidence) we've also had a bounced message from Northernrail.org - the bounced messages have been taken from 2 different users.


Any ideas please?
Regards
Dave
Post #: 1
RE: 553 sorry, that domain isn't in my list of allowed ... - 30.Jan.2008 3:59:53 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya chap 553 generally means relaying is denied, however from some quick research also suggests some form of domain white-listing - do you know what the mail systems on the other side are?
If you run a message track on one of the e-mail that has failed does it indicate that it was transfered out to the the remote hosts in question?

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to TiSwAs)
Post #: 2
RE: 553 sorry, that domain isn't in my list of allowed ... - 30.Jan.2008 4:10:18 PM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Hey! Many thanks for the super fast reply.
now i'm not what u call clued up so please bear with me.....
 
How do i do a message track on the failed message, is that through Exchange or throught the email client....

 
PS not 100% sure what they are using but can find out tomorrow.

Cheers

(in reply to a.grogan)
Post #: 3
RE: 553 sorry, that domain isn't in my list of allowed ... - 30.Jan.2008 4:14:54 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya mate, don't worry.
In the Exchange system manager down the bottom of the left hand tree you have an entry called "tools" if you expand that you will see and entry called "Message Tracking Centre" click on that - then in the right hand window fill in the details of the message which "bounced" post back the results.

It would be useful to know what the destination message system is.

Cheers

a

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to TiSwAs)
Post #: 4
RE: 553 sorry, that domain isn't in my list of allowed ... - 30.Jan.2008 4:27:17 PM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Thanks A, i'll have to get back tomorrow and let you know my findings.

Cheers

(in reply to a.grogan)
Post #: 5
RE: 553 sorry, that domain isn't in my list of allowed ... - 30.Jan.2008 4:28:33 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
No problem!

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to TiSwAs)
Post #: 6
RE: 553 sorry, that domain isn't in my list of allowed ... - 30.Jan.2008 7:16:44 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
The error message is generated by a third party antispam filter. Not sure which one, but it isn't an Exchange one.

Looking at your domain, you have a number of DNS issues which could cause problems.

A quick look at your domain denwis.com shows your MX records as this:

> denwis.com
Server:  server1.domain.co.uk
Address:  192.168.3.1
Non-authoritative answer:
denwis.com      MX preference = 0, mail exchanger = server01.denwis.com
>

If I do an nslookup on server01.denwis.com then I get this:

C:\>nslookup server01.denwis.com
Server:  server1.domain.co.uk
Address:  192.168.3.1
Non-authoritative answer:
Name:    server01.denwis.com
Address:  81.143.30.201

And an nslookup on 81.143.30.201 gives this:

C:\>nslookup 81.143.30.201
Server:  server1.domain.co.uk
Address:  192.168.3.1
Name:    host81-143-30-201.in-addr.btopenworld.com
Address:  81.143.30.201

C:\>

That is the first problem. It should match.
Presuming that you have a static IP address, you need to speak to BT Openworld and ask them to change the reverse DNS or PTR record from host81-143-30-201.in-addr.btopenworld.com to server01.denwis.com
Good luck on that - BT Openwoe are not the easiest ISP to deal with - I actually recommend using anyone other than them. If they tell you to speak to your domain name registrar, ask to speak to someone who understands how the internet works.

Finally, ideally the SMTP banner should be corrected to announce itself as server01.denwis.com. To do that open ESM, Servers, <your server>, Protocols, SMTP. Right click on the default SMTP VS and choose Properties. Click on the tab delivery and then Advanced. Change the FQDN entry. Don't bother with Check DNS. Apply/OK out.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to a.grogan)
Post #: 7
RE: 553 sorry, that domain isn't in my list of allowed ... - 31.Jan.2008 9:26:54 AM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Thanks for the replies so far, the recpients server thats throwing the message back is an Apple XServe - not sure about the software thats running mail.

I'm having trouble remoting into the SBS so i'm gonna have to take a trip over.
Will reply back with findings etc.

Thanks again.

(in reply to Sembee)
Post #: 8
RE: 553 sorry, that domain isn't in my list of allowed ... - 1.Feb.2008 11:24:26 AM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
NB Please note that the Perform Reverse DNS on incoming messages was not ticked and isn't ticked... i ticked it by accident when printing screens....

Hi all.... is this correct?
It was this..,..
I changed it to this is this correct?


< Message edited by TiSwAs -- 1.Feb.2008 11:37:36 AM >

(in reply to TiSwAs)
Post #: 9
RE: 553 sorry, that domain isn't in my list of allowed ... - 1.Feb.2008 12:34:20 PM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Ok now the recepient domain has a Xserve and is just a file and print, they use the ISP to receive their messages

This is the message i get for the Tracking

Also found this - not sure if it's a problem or not.

(in reply to TiSwAs)
Post #: 10
RE: 553 sorry, that domain isn't in my list of allowed ... - 1.Feb.2008 1:39:10 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
The second image is related to monitoring configuration, has nothing to do with this problem. The setting for perform reverse DNS on your serer does nothing to affect email delivery but slow it down.

If you are still getting the same error then you need to resolve yours DNS issues as I have already posted.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TiSwAs)
Post #: 11
RE: 553 sorry, that domain isn't in my list of allowed ... - 8.Feb.2008 6:39:28 AM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Hi All,
ok i got a responce from BT say that they are changing it from host81-143-30-201.in-addr.btopenworld.com to server01.denwis.com.81.143.30.201.

Is this correct or should it just be server01.denwis.com

Regards


(in reply to Sembee)
Post #: 12
RE: 553 sorry, that domain isn't in my list of allowed ... - 8.Feb.2008 4:08:13 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
That is not correct. The IP address should not be in the address at all.
BT are clueless idiots - they would be the last choice for ISP in the UK, although just behind AOL.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TiSwAs)
Post #: 13
RE: 553 sorry, that domain isn't in my list of allowed ... - 8.Feb.2008 4:12:46 PM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Thanks Sembee.... seems as though they cannot read either, can't see how they decifered host81-143-30-201.in-addr.btopenworld.com to server01.denwis.com.81.143.30.201 out of "please change host81-143-30-201.in-addr.btopenworld.com to server01.denwis.com.

Hey Ho... i'll have to wait another 48hrs for them to respond.

Many thanks for the reply.
Dave

(in reply to Sembee)
Post #: 14
RE: 553 sorry, that domain isn't in my list of allowed ... - 8.Feb.2008 4:32:17 PM   
TiSwAs

 

Posts: 9
Joined: 30.Jan.2008
Status: offline
Actually they done it right

C:\Users\TiSwAs>nslookup 81.143.30.201
Name:    server01.denwis.com
Address:  81.143.30.201

I'll see how it goes from here on in, thanks again to all that have replied.

regards

< Message edited by TiSwAs -- 8.Feb.2008 4:35:24 PM >

(in reply to TiSwAs)
Post #: 15
RE: 553 sorry, that domain isn't in my list of allowed ... - 8.Feb.2008 4:38:50 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
It appears correct here as well.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TiSwAs)
Post #: 16

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter