• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Forestprep

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Forestprep Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forestprep - 19.Feb.2008 3:45:56 PM   
dmahler

 

Posts: 1
Joined: 7.Feb.2008
Status: offline
Hello,

I am new to this company (familiar story) and we are trying to move excahgne 2003 from one domain to another.  It looks like it has been run before and the user who had that access no longer has an account.  I say this because of the following error message:

The component "Microsoft Exchange Forest Preparation" cannot be assigned the action "Forestprep" because to install the first Exchange server in a domain, or to run setup in "/ForestPrep" mode, you must be an Exchange Full Administrator at the organization level. You must use an account that has been granted the Full Exchange Administrator role on the Exchange organization using the Exchange Administrative Delegation Wizard.

Any ideas on how to get past this?

Thank you

David Mahler
damahler@gmail.com
Post #: 1
RE: Forestprep - 19.Feb.2008 4:18:03 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
If prep has already been run then you don't need to run it again.
Is this another domain in the same forest? If so then you don't need to run it again. You may have to run domain prep again.

Otherwise install the management tools ONLY on to a machine in the domain. Then you can change the permissions on the Exchange org.

You should also try running the prep under THE administrator account, not an equivalent.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to dmahler)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Forestprep Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter