• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

question moving away from 5.5

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> question moving away from 5.5 Page: [1]
Login
Message << Older Topic   Newer Topic >>
question moving away from 5.5 - 25.Feb.2008 7:14:06 PM   
advitar84

 

Posts: 4
Joined: 12.Feb.2008
Status: offline
 
We have run /domainprep and /forestprep and ran the ADC.  While installing exchange 2003 when we point it to our 5.5 server to join the existing org .  we get the following permissions error.
- To ugrade your microsoft exchange 5.5 server or add a new server to an existing microsoft exchange site, the account you are logged on as a must have admin permissions on the site and configuration objects.
Post #: 1
RE: question moving away from 5.5 - 26.Feb.2008 5:11:18 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi,

You need to have that user to be part to Exchange 5.5 service account rights in the following phase:
Org level (in exchange 5.5)
Configuration or site level
and then the server level

Confirm the above

(in reply to advitar84)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> question moving away from 5.5 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter