• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

552 sorry, that message size exceeds my databytes limit (#5.3.4)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> 552 sorry, that message size exceeds my databytes limit (#5.3.4) Page: [1]
Login
Message << Older Topic   Newer Topic >>
552 sorry, that message size exceeds my databytes limit... - 3.Mar.2008 12:17:50 PM   
koyoung

 

Posts: 10
Joined: 22.Jan.2008
Status: offline
We've been getting this problem intermittently on seemingly random emails with or without attachments to external sources.
The problem here is the error is pretty much a lie.
Size is not the problem, our limits and the limits of the companies we deal with are well above the size of the files attached.
Generally, the problem is "solved" by the user hitting send again.
Sometimes it takes multiple tries, but the offending mails always eventually go through.
It is near impossible to recreate this error on demand; so it is very hard for us to track down.

The lastest case had one of our users sending the same email internally and externally to the company that just acquired us (different email system at the moment).
The internal mail was routed normally, the external mail gets to "Started outbound transfer of message" before delivering and then returns an NDR (doesn't even get to our ISP/SMTP mailer)
My colleague thinks it might be due to something with the outbound queue.
Post #: 1
RE: 552 sorry, that message size exceeds my databytes l... - 3.Mar.2008 3:24:21 PM   
koyoung

 

Posts: 10
Joined: 22.Jan.2008
Status: offline
Oh just to clarify, the full text of the message is:
The following recipient(s) could not be reached:

     Persona A on 1/22/2008 11:25 AM
           There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
           <abc.ourexchangeserver.net #5.5.0 smtp;552 sorry, that message size exceeds my databytes limit (#5.3.4)>

(in reply to koyoung)
Post #: 2
RE: 552 sorry, that message size exceeds my databytes l... - 3.Mar.2008 5:32:34 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
If the message is exactly as you have written - including the poor spelling, then it isn't an Exchange message, it is being generated by the remote server. I don't want to be picky on the spelling, but that is very important as it can indicate where the problem is.

Do you send email email directly or via your ISP using a smart host?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to koyoung)
Post #: 3
RE: 552 sorry, that message size exceeds my databytes l... - 3.Mar.2008 7:34:22 PM   
koyoung

 

Posts: 10
Joined: 22.Jan.2008
Status: offline
My apologies for the spelling.
Replace Person* A with the name of the person I am trying to reach.
Replace abc.ourexchangeserver.net with something akin to ex01.ourcompany.net
As in the server listed is our exchange server address.
This is why I am confused, as it says it is a problem with the recipient's email server, yet it lists our exchange server in the address.

We send our email via our ISP (broadview) using their SMTP mailer.

(in reply to Sembee)
Post #: 4
RE: 552 sorry, that message size exceeds my databytes l... - 3.Mar.2008 7:48:53 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
The bit I was concerned about was this: "that message size exceeds my databytes limit "

That is not an Exchange message.

However if you send all email via your ISP then your ISP is probably rejecting the message. The fact that your server is in the NDR is to be expected. The ISP is rejecting the message at the point of delivery, therefore forcing the sending server to generate the NDR. That is the best practise for NDRs as it takes the load of the receiving server.

If it is happening intermittently then the ISP probably has a mis-configured server. Most ISPs SMTP servers are not one machine, but a cluster. Therefore if one of the cluster is not configured correctly then it can cause an error. However try a few minutes later and hit another server in the cluster and the message goes through.

The problem of course is getting the ISP to understand that, when you consider that most ISPs default position is that their network is "perfect" and that any problems are caused by the customer's system - even when presented with evidence to the contrary.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to koyoung)
Post #: 5
RE: 552 sorry, that message size exceeds my databytes l... - 4.Mar.2008 12:59:46 PM   
koyoung

 

Posts: 10
Joined: 22.Jan.2008
Status: offline
Thank you very much for clearing this up.
I guess it is time to shake down our ISP.

(in reply to Sembee)
Post #: 6
RE: 552 sorry, that message size exceeds my databytes l... - 7.Mar.2008 2:56:34 PM   
koyoung

 

Posts: 10
Joined: 22.Jan.2008
Status: offline
Wow you were correct, our ISP is being very very resistant to finding this problem.
For an entire week I would get to a new person, have to re-explain the problem, and be told that they couldn't fix it directly or they just flat out misunderstood.
One of the later techs even said that worldcom (those who run globaldns for our domain) was controlling our mail servers and we could "route it externally to worldcom's servers."

However, the last person I was able to reach threw a curveball said that the ISP doesn't allow smarthosting.
In your experience is it normal for an ISP to deny smarthosting for corporations?
I can see why from a policy standpoint, but from a technical standpoint I find it rather strange.
We've been using their smtp address since before I joined and now I am scrambling to find/read their TOS.
According to my senior they did shut down the link twice before for spam, but they re-enabled us later, so flat out prohibition seems rather odd now.

< Message edited by koyoung -- 7.Mar.2008 2:58:49 PM >

(in reply to koyoung)
Post #: 7
RE: 552 sorry, that message size exceeds my databytes l... - 7.Mar.2008 7:18:37 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
quote:

In your experience is it normal for an ISP to deny smarthosting for corporations?
For a corporate account - very unusual.  For a home account - very common. 

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to koyoung)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> 552 sorry, that message size exceeds my databytes limit (#5.3.4) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter