• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Public folder replication problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public folder replication problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Public folder replication problem - 4.Mar.2008 4:16:36 PM   
h4ppygi|more

 

Posts: 98
Joined: 2.Aug.2006
Status: offline
I have both exchange 2003  SP2 and Exchange 2007 SP1 in the public folder replica for about three weeks.  I right clicked on one of the calendars today and removed one of the servers from the replica.  A minute later all the users complained that they no longer can see updates that they've made in the past week in the calendar.  I added the that I removed back in the replication.  Within minutes, users can see their missing items.

What am I doing wrong? What do I need to do so that both replicas have identical items.  I would like to remove exchange 2003.  The replication interval is "use the public folder default" which is always run.

Thanks
Post #: 1
RE: Public folder replication problem - 5.Mar.2008 8:45:38 AM   
h4ppygi|more

 

Posts: 98
Joined: 2.Aug.2006
Status: offline
Can you please move this to Exchange 2007 general?  I didn't realize I was on Exchange 2003.

Thanks

(in reply to h4ppygi|more)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public folder replication problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter