• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

New Exchange 2007 Server not receiving email

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> New Exchange 2007 Server not receiving email Page: [1]
Login
Message << Older Topic   Newer Topic >>
New Exchange 2007 Server not receiving email - 10.Mar.2008 8:02:21 AM   
TCheck

 

Posts: 92
Joined: 16.Jan.2006
Status: offline
We installed a new Exchange 07 server last Friday and the instalation went with out any issues.  I am able to connect to the server using Outlook 2007 and I can send out emails but I am unable to receive emails.  When I telnet into the server I get the following error message.
RCPT TO:newuser@abc.com NOTIFY=success,failure
421 4.7.0 Too many errors on this connection, closing transmission channel
220 abcex1.abc.local Microsoft ESMTP MAIL Service ready at Sun, 9 Mar 2008 11:
43:12 -0500

Any ideas?
Post #: 1
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 10:56:31 AM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
Is that the exact message you get when you first connect?
If so then that isn't Exchange - something else is interferring with the traffic. Look at whether your firewall has SMTP scanning enabled. If it does, disable it. Ditto for any other third party software (AV for example) that is installed on the server.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TCheck)
Post #: 2
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 11:58:18 AM   
TCheck

 

Posts: 92
Joined: 16.Jan.2006
Status: offline
I thought because it found the server

220 abcex1.abc.local Microsoft ESMTP MAIL Service ready at Sun, 9 Mar 2008 11:
43:12 -0500

that it was getting to the server.  I can send out find and I can send internal just fine, but I am unable to send emails from the outside.

(in reply to Sembee)
Post #: 3
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 12:00:27 PM   
TCheck

 

Posts: 92
Joined: 16.Jan.2006
Status: offline
No it is not the first message that I get, I get this after I attempt a send.

(in reply to Sembee)
Post #: 4
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 2:33:05 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
The part I am concerned about is this:

RCPT TO:newuser@abc.com NOTIFY=success,failure
421 4.7.0 Too many errors on this connection, closing transmission channel

When does that appear? As soon as you connect?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TCheck)
Post #: 5
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 2:40:24 PM   
TCheck

 

Posts: 92
Joined: 16.Jan.2006
Status: offline
No.  I am able to connect but when i try to send something that is when I get the message.  Just tried it again and received the same error.


I followed the folloing instructions;

http://support.microsoft.com/kb/153119 and after I do the

RCPT TO:testname@abc.com is when I get the message.

(in reply to Sembee)
Post #: 6
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 2:43:51 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
So the text above was posted in the wrong order?

This looks like outside interference. Are you doing the telnet test from inside the network or outside? What else is on the machine? An AV?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TCheck)
Post #: 7
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 2:47:56 PM   
TCheck

 

Posts: 92
Joined: 16.Jan.2006
Status: offline
I am testing using an external connection.

The firewall is a Sonic Wall and the AV is McAfee Enterprise 8.5.

We also purchased a Barracuda Spam filter but I have by passed (not running) that for testing.

(in reply to Sembee)
Post #: 8
RE: New Exchange 2007 Server not receiving email - 10.Mar.2008 2:59:07 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
McAfee did have SMTP scanning on it so you should check whether that is enabled. Ditto for the Sonicwall.
If you telnet internally does that work? That will confirm if it is something outside?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to TCheck)
Post #: 9
RE: New Exchange 2007 Server not receiving email - 15.Mar.2008 10:11:53 AM   
TCheck

 

Posts: 92
Joined: 16.Jan.2006
Status: offline
It was a firewall issue that has been reolver, thanks Sembee.

(in reply to Sembee)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> New Exchange 2007 Server not receiving email Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter