Specific Users unable to login to OWA (Full Version)

All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access



Message


belinda -> Specific Users unable to login to OWA (17.Mar.2008 6:21:13 PM)

We have several users who access OWA from home with no problems. I have just tried to get 2 additional users to start using OWA but they are unable to login. When they go to the OWA URL they get the login dialog box, enter their username and password but then are constantly asked for the username/password until they eventually get a "
HTTP/1.0 401 Unauthorized" message.
Other users can login with no problems. The only difference I can see between the users is that the users who cannot login were originally setup with a firstname.lastname username which we changed to a firstnamelastname username as we had problems and removing the dot seemed to solve those. Otherwise I cannot see any differences.

Any ideas would be great?




grantthomas -> RE: Specific Users unable to login to OWA (17.Mar.2008 7:22:28 PM)

It may be an issue on how they are loging in. If you are on a domain you need them to use those credintials. For example if your domain name was "company" and the username was "bjackson". type it this way in the username box:

company\bjackson

It is using there home workgroup as the auth, and that is why.




belinda -> RE: Specific Users unable to login to OWA (17.Mar.2008 9:49:36 PM)

I thought of this at first but other users can login with just there username and not entering the domain name, but then these users cannot from the exact same computer.




grantthomas -> RE: Specific Users unable to login to OWA (24.Mar.2008 4:44:11 PM)

make sure they are using IE, Firefox causes some issues as well. If that fails have them try this as there username

domain/Ad_logon/mail alais

ex: company/bjoe/joeb




Page: [1]