• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

IIS SMTP Lost emails

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> IIS SMTP Lost emails Page: [1]
Login
Message << Older Topic   Newer Topic >>
IIS SMTP Lost emails - 19.Mar.2008 3:27:21 PM   
sfarmer

 

Posts: 61
Joined: 6.Nov.2006
Status: offline
Hello all,

I am having a heck of a time troubleshooting this issue.  We have a website out on our DMZ that sends email via the localhost (on IIS 6).  Emails sent to external addresses like Gmail or Yahoo are working however any email sent to an internal address are getting lost.  I'm not receiving any NDR on the web server and the email does not show up anywhere under message tracking on the Exchange '07 server.  I have created an acceptable domain under the Hub Transport section and gave the DMZ domain Internal Relay Permissions. (I have also tried Authoratative and External Relay Domain)

In addition I have created a receive connector with the IP address of the Web Server.

I'm stumped because there are no error messages, nothing in queue, nothing in message tracking, nothing on the firewall stating it's blocked.....basically nothing to go on.

Have any of you had a similar situation?  What am I missing?  It seems like Xchange is just dropping the email (I think) with no record of it.

I do have an Edge Server but nothing shows up in the logs there either...

I'm stumped.
Post #: 1
RE: IIS SMTP Lost emails - 19.Mar.2008 3:55:15 PM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
Can you telnet from the server in question to the Exchange hub transport?
How about to the Edge server?

telnet <servername> 25
or
telnet ipaddress 25

Then do a manual SMTP session and see what you get.
I am curious if the session establishes at all, or if it waits until your "mail from: joeblow@abc.com" gets entered.


_____________________________

John Weber [Lync MVP] http://tsoorad.blogspot.com

(in reply to sfarmer)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> IIS SMTP Lost emails Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter