• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with Sending Email ?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Problem with Sending Email ? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with Sending Email ? - 24.Mar.2008 1:55:09 AM   
khanjee

 

Posts: 1
Joined: 24.Mar.2008
Status: offline
Hi, all fellows,

Please help/guide me how can I fix this problem.
I am using win xp, Outlook Express v6.
Receiving all emails working perfect. But,
When I try to send an email this message appear,

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'javaid.iqbal@ptcl.net.pk'. Subject 'test', Account: 'javaid.iqbal@ptcl.net.pk', Server: 'smtp.ptcl.net.pk', Protocol: SMTP, Server Response: '553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79

&

The server responded with an error. Account: 'javaid.iqbal@ptcl.net.pk', Server: 'mail.ptcl.net.pk', Protocol: POP3, Server Response: '-ERR This site is not enabled on the server.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90



Plz guide me briefly/step by step how can I fix it.?
I be really thankful.
Regards With regards.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Problem with Sending Email ? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter