• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

please ignore: message queue timeout on certain domains

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> please ignore: message queue timeout on certain domains Page: [1]
Login
Message << Older Topic   Newer Topic >>
please ignore: message queue timeout on certain domains - 3.Apr.2008 10:53:37 AM   
antonv

 

Posts: 5
Joined: 3.Apr.2008
Status: offline
This should be in e2k7 forum. please ignore
Hi all
i'm new to this forum. Hope someone allready solved our problem.
We are having problems sending mail to a few certain domains. The mail stays in the queue until it's timed out and the user get a NDR with timeout-failure.

Mailserver W2K3 X64, E2K7 SP1, with Forefront on the Server installed. No forefront clients. Only one server, so NO seperate edge and hubtransport server.
All data goes through our proxy (winproxy6).

In the transportlog we found that the outgoing smtp traffic stalls after receiving a 354 go ahead command from the receiving mailserver. and finally times out.
see the transcript,
0,111.222.333.444:25,*,,attempting to connect
1,10.0.0.6:2579,111.222.333.444:25,+,,
2,10.0.0.6:2579,111.222.333.444:25,<,220 RECEIVER.otherdomain.com ESMTP,
3,10.0.0.6:2579,111.222.333.444:25,>,EHLO mail.mydomain.com,
4,10.0.0.6:2579,111.222.333.444:25,<,250-RECEIVER.otherdomain.com,
5,10.0.0.6:2579,111.222.333.444:25,<,250-8BITMIME,
6,10.0.0.6:2579,111.222.333.444:25,<,250 SIZE 10485760,
7,10.0.0.6:2579,111.222.333.444:25,*,62608,sending message
8,10.0.0.6:2579,111.222.333.444:25,>,MAIL FROM:<
me@mydomain.com> SIZE=2888,
10.0.0.6:2579,111.222.333.444:25,<,250 sender <
me@mydomain.com> ok,
10,10.0.0.6:2579,111.222.333.444:25,>,RCPT TO:<
someone@otherdomain.com>,
11,10.00.6:2579,111.222.333.444:25,<,250 recipient <
someone@otherdomain.com> ok,
12,10.0.0.6:2579,111.222.333.444:25,>,DATA,
13,10.0.0.6:2579,111.222.333.444:25,<,354 go ahead,
14,10.0.0.6:2579,111.222.333.444:25,-,,Remote


The messages always stall for the same few domains.

I changed the NIC from internal broadcomm to a external NIC.

We can set up a Telnet session to the receiving mailserver from our mailserver,  send data and close the connection.

It would be great if someone could solve this tricky problem.
many thanks in advance
anton

< Message edited by antonv -- 3.Apr.2008 11:00:30 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> please ignore: message queue timeout on certain domains Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter