• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

IMAP 'reply to' error sending?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> IMAP 'reply to' error sending? Page: [1]
Login
Message << Older Topic   Newer Topic >>
IMAP 'reply to' error sending? - 21.Apr.2008 10:34:10 PM   
ChrisJohnson00TA

 

Posts: 2
Joined: 21.Apr.2008
Status: offline
Hello everyone..

New E2k7 admin here...  I'm down to my very last issue.

WM6 phone...  IMAP email account.

There are 2 accounts on the phone.. Push and IMAP.  Push works fine, and I can recieve email via IMAP... however.. I can't send from the IMAP account.

Here's the deal.. if I set the account up using the email address user@domain1.net with all the proper usernames and passwords, I can send mail... *however*.. I need the email to look like it came from user@domain2.com

As soon as I change the email address from domain1 to domain2, I can no longer send mail.

This worked fine in 2k3.. and I sure hope that it works in 2k7.

I have consumer mail ticked, and I have user@domain2.com as an alias in user@domain1.net

Basically, I need user@domain2.com to show up as my email address when sending email from the IMAP account.

Help?


Thanks!
Post #: 1
RE: IMAP 'reply to' error sending? - 22.Apr.2008 12:26:34 AM   
ChrisJohnson00TA

 

Posts: 2
Joined: 21.Apr.2008
Status: offline
I figured it out....

(in reply to ChrisJohnson00TA)
Post #: 2
RE: IMAP 'reply to' error sending? - 8.Sep.2008 9:36:11 AM   
MrLinuxSir

 

Posts: 6
Joined: 19.Aug.2008
Status: offline
Hi Chris,

What was the solution in the end?

Thanks,

Richard

(in reply to ChrisJohnson00TA)
Post #: 3
RE: IMAP 'reply to' error sending? - 8.Sep.2008 3:37:48 PM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
check your other post...as i posted the answer there...

but in summary you need a receive connector that allows exchange users authenticated connection.

Only authenticated users can relay throug an exchange 2007 server.

_____________________________

Rishi Shah, MCP

Remember to backup before applying the advice. www.saiconsult.co.uk. Happy to provide Professional Exchange Server Consultancy to anywhere in the world.

(in reply to MrLinuxSir)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> IMAP 'reply to' error sending? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter