• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error in start of transport service during installation of forefront for exchange

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Error in start of transport service during installation of forefront for exchange Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error in start of transport service during installation... - 24.Apr.2008 4:03:47 AM   
chauhan4u_n

 

Posts: 2
Joined: 14.Mar.2008
Status: offline
Hello,

I have installed Exchange Server 2007. Now I installed Fore front for Exchnage server. During installation it asks to stop and restart Microsoft Exchange Transport service to stop and restart. It stop the services but failed to restart it.
So my two services failed to start. These are :
Microsoft Exchange Transport service and
Microsoft Exchange Information Store.

Also when I open for front for exchange console it doesnt log in to exchange server. It failed to start.
Please help me to resolve this issue.

Thanks

Post #: 1
RE: Error in start of transport service during installa... - 24.Apr.2008 5:10:20 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi mate,

any event log in the the applicaiton logs.

(in reply to chauhan4u_n)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Error in start of transport service during installation of forefront for exchange Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter