• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

owa show blank screen after login

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> owa show blank screen after login Page: [1]
Login
Message << Older Topic   Newer Topic >>
owa show blank screen after login - 5.May2008 4:00:47 AM   
halinab

 

Posts: 8
Joined: 5.May2008
Status: offline
I've installed a fresh copy of exchange 2007 sp1 on a windows 2008 server 64 bit.
I've had to do some tweeking of the configuration file for iis to keep my 32bit applications on the iis server from breaking.

When I log into owa a blank screen with a blue line appears, though the login seems successful.
any ideas?
Post #: 1
RE: owa show blank screen after login - 7.May2008 8:58:51 PM   
halinab

 

Posts: 8
Joined: 5.May2008
Status: offline
correction - after reviewing what should happen I don't even get the owa login screen - just the windows basic authentication login screen

(in reply to halinab)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> owa show blank screen after login Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter