• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

How can I setup OWA with BT Broadband Router

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> How can I setup OWA with BT Broadband Router Page: [1]
Login
Message << Older Topic   Newer Topic >>
How can I setup OWA with BT Broadband Router - 7.May2008 3:24:21 PM   
arole

 

Posts: 2
Joined: 23.Apr.2008
Status: offline
I have the following Instructure for my Lab, 2 Enterprise Server (Server 2K3 Exterprise and Exchange 2003) and a BT Wireless router. All Connections are wireless. Registered a Domain Name - arole*****.com. Internal DNS is arole*****.local, I do not have static IP Adress (Using Dynamic) with Dyndns Account.

All setup is working - I can send email internally and also can send email to the internet mail account. OWA works well internally but having problem to setup OWA to work from remote location.
How can I setup my internal DNS, HTTP Virtual Server, IIS. Please help
Post #: 1
RE: How can I setup OWA with BT Broadband Router - 17.May2008 5:00:34 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
If it works internally it should work externally. Please check if the correct ports in your firewall are opened.


_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to arole)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> How can I setup OWA with BT Broadband Router Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter