• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2003, Rule Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Exchange 2003, Rule Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2003, Rule Problem - 17.May2008 6:29:54 AM   
anthony@cttgroup.co.

 

Posts: 2
Joined: 15.Nov.2007
Status: offline
Hi

I have a mailbox, it is a standard setup.

Background: Just recently moved Exchange from SBS 2000 to Exch 2003 Standard on Win 2003 Standard network. All mail flow is working fine inbound and outbound.

This users rules within the mailbox were Redirecting some emails and not others. I deleted all rules, closed and re-opened Outlook 2007 and now it will not recognise ANY rules.

I have 1 rule that takes ALL mail and redirects them to an external Blackberry instant email address.

Please help, this is driving me mad.

Other mailboxes in the same exch org are working with rules fine.

I have worked this out a little bit.

It seems that 2 of the mailboxes in my exch org have a standard redirect rule (to an external blackberry address).

Now if i send an Internal email to that person, the redirect works and sends the mail to the external blackberry.

If its from an external account (say my @btinternet.com account) it comes into the mailbox, but doesnt redirect out.

My mailbox has the same rule, in the same storage group and my blackberry works perfectly fine.


Regards
Anthony
Post #: 1
RE: Exchange 2003, Rule Problem - 17.May2008 10:30:59 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Try clearing out the rules by using the command line switch for Outlook (outlook.exe /cleanrules).

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to anthony@cttgroup.co.)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Exchange 2003, Rule Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter