• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot Mount Mailbox Database

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Cannot Mount Mailbox Database Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot Mount Mailbox Database - 29.May2008 4:13:30 PM   
digeratiTyson

 

Posts: 19
Joined: 29.May2008
Status: offline
Just installed Exchange 2007 for the first time!

Everything appears to be in order but when I tried to crate a storage group and then mount the database, I get this:

--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Failed to mount database 'test3'.
test3
Failed
Error:
Exchange is unable to mount the database that you specified. Specified database:
DIGWEB01\TEST Group\test3; Error code: MapiExceptionCallFailed: Unable to
mount database. (hr=0x80004005, ec=-2147467259)
.
--------------------------------------------------------
OK
--------------------------------------------------------

I am not sure why this is happening. The really wierd thing is that the Public Folder
Database works fine. I can create storage groups with no problem but when I
attempt to mount the database, I get the error above. Looking into it further
showed that while the directory is being created, the assotiated edb file is not there
so it makes sense why I cannot mount it.

Without being able to mount the mailbox database I cannot really start to use
exchange. Has anyone ever seen this? I have read many posts about people seeing
this with the public folders DB but I have not seen anything that helped out with the Mailboxes

< Message edited by digeratiTyson -- 29.May2008 4:15:30 PM >
Post #: 1
RE: Cannot Mount Mailbox Database - 29.May2008 4:22:08 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Have a look at the following Microsoft KB



_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to digeratiTyson)
Post #: 2
RE: Cannot Mount Mailbox Database - 29.May2008 5:04:06 PM   
digeratiTyson

 

Posts: 19
Joined: 29.May2008
Status: offline
Thanks!

I had seen this article before. I can confirm that Method 2 was set up correctly and the proper groups had the permissions set in the article. I tried running the command in Method 1 but got this:

C:\Users\username>Setup /PrepareAD
Welcome to Microsoft Exchange Server 2007 Unattended Setup
Preparing Exchange Setup

Exchange Server setup encountered an error.

it looks like that is a command that has to be run before exchange is to be installed but I already had run though the AD prep. Perhaps uninstall exchange and try again? I don't know for sure.

(in reply to jveldh)
Post #: 3
RE: Cannot Mount Mailbox Database - 30.May2008 1:32:00 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi mate,

Run exbpa tool (www.exbpa.com)

(in reply to digeratiTyson)
Post #: 4
RE: Cannot Mount Mailbox Database - 30.May2008 1:50:34 PM   
digeratiTyson

 

Posts: 19
Joined: 29.May2008
Status: offline
I will try that!

Is this the same as the baseline tool that is included with Exchange 2007 that you can run from the management console? If that is the case, I saw two things come up but could not tell if they would impact how the Mailbox BDs don't mount

(in reply to ismail.mohammed)
Post #: 5
RE: Cannot Mount Mailbox Database - 31.May2008 12:51:54 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi,

yes that is the one .

(in reply to digeratiTyson)
Post #: 6
RE: Cannot Mount Mailbox Database - 2.Jun.2008 1:11:51 AM   
choppol

 

Posts: 720
Joined: 9.Feb.2003
From: sydney
Status: offline
Have you tried deleting the default DB and recreate a new one?

(in reply to ismail.mohammed)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Cannot Mount Mailbox Database Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter