• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

CAS on Windows 2008 Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> CAS on Windows 2008 Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
CAS on Windows 2008 Issue - 30.May2008 2:32:51 AM   
dakeeem

 

Posts: 4
Joined: 30.May2008
Status: offline
I am currently in the process of transitioning my E2K3 to E2K7 SP1 running on Windows 2008 but I am facing a small issue. I installed the HUB and CAS on a server 2008 and then the SCC clustered MBX on two nodes (running 2008).The problem that I am facing is that I can't get the OWA to work at all. I get the warning that the certificate is not trusted, which is ok for the time being but when I click continue I get "Internet Explorer cannont display webpage" error. If Ichange the authentication to basic instead of form based I get the user credentials dialog but after entering my credentials I still get the same error. Could anyone helpme in this issue.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> CAS on Windows 2008 Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter