• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

External mail for account not created in Exch dont route to old linux, same domain.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> External mail for account not created in Exch dont route to old linux, same domain. Page: [1]
Login
Message << Older Topic   Newer Topic >>
External mail for account not created in Exch dont rout... - 30.May2008 9:36:43 AM   
Liug

 

Posts: 2
Joined: 29.May2008
Status: offline
Hi all, we are on way to migrate Linux Centos to Exchange 2007 but we need to make 2 system up until migration end.

First we think to tell 2 system to check if user already exist on them if not send it to the other but email wrongly type will bounce between 2 server and will mess everrything.

The way we found to make it working is to tell our Linux server to use the ISP smtp against localhost for all mail sent to any domain including ourdomain.com. This way all our internal email will go to ISP smtp and be route to our MX IP now managed by the EdgeServer.

I read this topic: http://forums.msexchange.org/Phased_SMTP%2FPOP3_to_Exchange_2007_Migration/m_1800454070/tm.htm

I changed the setting from Authoritative to Internal Relay and created a custom send connector that smart hosted to the Linux server connect to the Transport Hub.
Internaly is working correctly, all email sent by outlook to exchange server that have no exchange account is relay to Linux_box. 

From email sent from internet it bounce back with:

Final-Recipient: rfc822;NonExchUser@domain.com
Action: failed
Status: 5.1.1
Diagnostic-Code: smtp;550 5.1.1 User unknown

Now is the question: All email receive from internet work perfectly for Exchange user but are not transfert to the Linux_box for unknow users. How can I make external mail from same domain.com non existing exchange user to be route to the Linux_box.

I already try to change the custom send connector that smart hosted to the Linux server connect to the EdgeServer against the Transport Hub. Same error message bounce back.

If someone can help this little thig will help to start our migration.

Thank you.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> External mail for account not created in Exch dont route to old linux, same domain. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter