• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

can not mount DB

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> can not mount DB Page: [1]
Login
Message << Older Topic   Newer Topic >>
can not mount DB - 9.Jun.2008 10:10:37 AM   
yyghost

 

Posts: 18
Joined: 5.Dec.2007
Status: offline
the exchange server 2003 mailbox DB and publice folder DB cann't be mount.

I try to check the DB state use "eseutil" command, but failed. the error message is:

"Operation terminated with error -1032 JET_errFileAccessDenied".
I need help, thanks.
Post #: 1
RE: can not mount DB - 9.Jun.2008 10:17:14 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
First on the list would be to make sure your anti virus and/or anti spam services (3rd party stuff) is stopped before you try and mount the store. Check that out and get back to us with the results.

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to yyghost)
Post #: 2
RE: can not mount DB - 9.Jun.2008 5:15:23 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Easy on the heavy armor here. Dont go rushing into ESEUTIL (or ISINTEG for that matter) just because you cannot mount your database. First try to get a feel for wht might be wrong.

  • First try to remember back to when you last successfully mounted your databases - what has changed since then?
  • If nothing springs into mind, try have a look into the Application log in event viewer. Anything out of the ordinary?
  • Have a go with Exchange Best Practice Analyzer (www.expba.com) and see if it finds anything wierd. Also run the security settings check.


(in reply to yyghost)
Post #: 3
RE: can not mount DB - 10.Jun.2008 1:45:43 AM   
yyghost

 

Posts: 18
Joined: 5.Dec.2007
Status: offline
application log:
Information Store (4268) First Storage Group: An attempt to write to the file "D:\Exchsrvr\MDBDATA\E00tmp.log" at offset 0 (0x0000000000000000) for 1048576 (0x00100000) bytes failed after 0 seconds with system error 2 (0x00000002): "The system cannot find the file specified. ".  The write operation will fail with error -1811 (0xfffff8ed).  If this error persists then the file may be damaged and may need to be restored from a previous backup.

Information Store (4268) First Storage Group: Unable to create a new logfile because the database cannot write to the log drive. The drive may be read-only, out of disk space, misconfigured, or corrupted. Error -1811.

I found a log in system log:
dmio: Disk Harddisk0 block 119632936 (mountpoint D: Uncorrectable write error
my db is location at disk D

So I want to mak sure, if the disk had bad block cause the this problem.

I checked the disk status in diskmgmt, the disk0 status is "online(errors)"

other qusetion:
May I copy the DB to other (E:), then change the DB path, mount this DB?

(in reply to Jesper Bernle)
Post #: 4
RE: can not mount DB - 10.Jun.2008 2:29:42 AM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Where are your Log Files & System Files located? Id guess they are also on your D:\ drive.

Exchange is complaining about not beeing able to create new logfiles. If you still can access the information on the drive - hurry up before it crasches alltogether.

Do you have any RAID configured on your server? 

(in reply to yyghost)
Post #: 5
RE: can not mount DB - 10.Jun.2008 5:25:53 AM   
yyghost

 

Posts: 18
Joined: 5.Dec.2007
Status: offline
It's done!

I change the log file of the first storage group path. Now the DB is location at D driver, log file is location at E driver.

Then the mailbox db and public folder db are mounted automatic.

I don't know why. Anyone know it , tell me. Thanks lot

(in reply to Jesper Bernle)
Post #: 6
RE: can not mount DB - 10.Jun.2008 5:33:06 AM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
Great!

It could be a File-Level (Non Exchange Aware) AntiVirus holding (scanning) a vital part of your Exchange system files.

Make sure you follow: Overview of Exchange Server 2003 and antivirus software

(in reply to yyghost)
Post #: 7
RE: can not mount DB - 11.Jun.2008 2:13:24 AM   
yyghost

 

Posts: 18
Joined: 5.Dec.2007
Status: offline
Thanks ,I will check it.

(in reply to Jesper Bernle)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> can not mount DB Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter