• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Message Tracking not working?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Message Tracking not working? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Message Tracking not working? - 23.Jun.2008 9:44:30 AM   
x0rerror

 

Posts: 98
Joined: 10.Jul.2007
Status: offline
Please help.

Recently (as of Friday) my message tracking no longer seems to funtion correctly.

I.e. i run message tracking for a user who is on our exchange2007 box, yet i get this message after it runs the search:

Message Tracking Results

The server software doesn't support the type of search requested.

I have checked off the Sender value with the sender in question.

Server is checked off indicating my e2k7 server.

Event ID doesn't matter if i leave it blank or with a value such as recieve, it still gives me the unsopported error.

I've tried a scoped date range. I've left the date range wide open also.

Still getting the same results. Not supported.

Here is the powershell command output.

-----

Get-MessageTrackingLog : The server software doesn't support the type of search
requested.
At line:1 char:23
+ get-messagetrackinglog  <<<< -Sender "JohnDoe@nowhere.com -Server "EXCH200
7"

-------

Can someone PLEASE enlighten me, through some knowledge my way.

thanks alot i appreciate it.

< Message edited by x0rerror -- 23.Jun.2008 9:48:13 AM >
Post #: 1
RE: Message Tracking not working? - 3.Jul.2008 2:50:41 PM   
roshan_x

 

Posts: 10
Joined: 3.Jul.2008
Status: offline
Hi,

What service pack level you are using ?
Is Active directory connectivity is ok with the exchange server ?

Thanks


_____________________________

Roshan

(in reply to x0rerror)
Post #: 2
RE: Message Tracking not working? - 7.Jul.2008 2:25:53 PM   
x0rerror

 

Posts: 98
Joined: 10.Jul.2007
Status: offline
quote:

ORIGINAL: roshan_x

Hi,

What service pack level you are using ?
Is Active directory connectivity is ok with the exchange server ?

Thanks



Hi Roshan sorry for the delayed response.

running SP1 with latest update rollup.

AD connectivity looks good, no errors to report.

thanks again.

(in reply to roshan_x)
Post #: 3
RE: Message Tracking not working? - 7.Jul.2008 11:50:24 PM   
vsin11

 

Posts: 179
Joined: 2.Apr.2007
Status: offline
Try this:

1. Disable message tracking on the hub transport
2. Stop the Exchange Transport Log Search, Transport and Mail Submission services.
3. Copy the latest message tracking log file to another name as backup.
4. Delete the latest message tracking log file.
5. Restart the services in #2.
6. Re-enable the tracking.

_____________________________

Vinay Pal Singh
http://smarthost.blogspot.com

(in reply to x0rerror)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Message Tracking not working? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter