• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Strange Send-As permissions problem - user trying to send email as himself

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Strange Send-As permissions problem - user trying to send email as himself Page: [1]
Login
Message << Older Topic   Newer Topic >>
Strange Send-As permissions problem - user trying to se... - 9.Jul.2008 4:45:23 AM   
smashingly

 

Posts: 2
Joined: 9.Jul.2008
Status: offline
Hi there,

I'm a newbie to Exchange 2007, have a single server running all roles - CAS, Mailbox, Hub Transport - no separate Edge Transport as we're a small organisation.

As we are on a 133 metre superyacht we have email addresses like captain@domain.com, etc rather than email addresses related to the username, as it's an industry with high staff turnover so we prefer to have role based addresses. So I have things like this:

Username: John Doe ... alias jdoe ... email address captain@domain.com
Username: Joe Smith ... alias jsmith... email address choff@domain.com

Etc. This user, say Joe Smith, sent me an NDR this morning which amounted to the following:

From: Microsoft Exchange
Sent: 09 July 2008 09:59
To: James Doe
Subject: Undeliverable: Balance

Delivery has failed to these recipients or distribution lists:

<not shown>@terra.es <mailto:<not shown>@terra.es> 
You are not allowed to send this message because you are trying to send on behalf of another sender without permission to do so. Please verify that you are sending on behalf of the correct sender, or ask your system administrator to help you get the required permission. 


Diagnostic information for administrators:

Generating server: 

fkompas@terra.es
#MSEXCH:MSExchangeIS:/DC=<not shown>/DC=<not shown>:TRITON[578:0x000004DC:0x0000001D <mailto:<not shown>@terra.es#MSEXCH:MSExchangeIS:/DC=<not shown>/DC=<not shown>:TRITON[578:0x000004DC:0x0000001D> ] #SMTP#


Thing is, all the Googling I've done has unearthed posts about people trying to send on behalf. This guy is just trying to send from his own mailbox. He has several accounts set up in Outlook, one of them being his private POP3 account with a Spanish ISP, the other being his Exchange account (default). He successfully sent the email with his private account, then tried with the Exchange account and got the above issue. I could add Send-As permission to his account explicitly (James Doe has Send-As permission for James Doe) but what's the point, he already has Send As permission for SELF if you look in ADUC or Exch Mgmt Console....

Any ideas? I searched for this on msexchange.org but only found a story about fwding vcards and didn't want to hijack that thread.

Please let me know if I need to supply further information... I would really appreciate some help on this... am trying to make the user reproduce the issue by resending the email.

regards

Ashley
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Strange Send-As permissions problem - user trying to send email as himself Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter