• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: Error c10300af3 When Accessing Public Folders In ESM

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> RE: Error c10300af3 When Accessing Public Folders In ESM Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: Error c10300af3 When Accessing Public Folders In ESM - 15.Aug.2008 6:34:50 PM   
cwodrs

 

Posts: 35
Joined: 10.May2007
Status: offline
Ok, I went ahead and remove the 1 other Exchange server I had in the Org and remove the 1st Exchange server totally remove the Org from the AD and reloaded Windows Server 2003 then reload Exchange. I am still getting c10300af3 when going to access the Public Folder Tree from ESM. I thought for sure it something on the Exchange server either IIS or registry. I am totally out of options! I thought a clean build would of fixed this, but it looks like it something AD! Please if anyone has insight on this I would really appreciate it, it's been over a month I have been battling this issue!!

Thanks
Randy

_____________________________

Randy Spencer

(in reply to cwodrs)
Post #: 21
RE: Error c10300af3 When Accessing Public Folders In ESM - 17.Aug.2008 1:01:00 PM   
cwodrs

 

Posts: 35
Joined: 10.May2007
Status: offline
Ok something is very very wierd here. I have built a brand new domain, and loaded Exchange 2003 into it (1 machine for a DC and 1 machine for Exchange 2003 Server). No association to the old Domain whatsoever. I am still getting the:
Error c10300af3 When Accessing Public Folders In ESM and  HTTP/1.1 503 Service Unavailable when logging into OWA I am really stumped now? The only thing I can think of now is MS Updates applied prior to install Exchange. Prior to loading Exchange I put Windows 2003 Server SP2 on and updated all updates from MS Updates. Question is Should I load Exchange before putting on Win2K3 SP2 and Updates?? Should I have just Win2K3 SP1 on then load Exchange and then put Win2K3 SP2 on?? I am totally out of idea's at this point and would really appreciate some guidence!

Thanks
Randy

_____________________________

Randy Spencer

(in reply to cwodrs)
Post #: 22

Page:   <<   < prev  1 [2] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> RE: Error c10300af3 When Accessing Public Folders In ESM Page: <<   < prev  1 [2]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter