• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Problem HTTP/1.1 401 Unauthorized

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA Problem HTTP/1.1 401 Unauthorized Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Problem HTTP/1.1 401 Unauthorized - 3.Aug.2008 4:04:41 AM   
martino_76

 

Posts: 2
Joined: 3.Aug.2008
Status: offline
Hi
I am new user here and sorry for my english its not my first language.
I was looking for any solution regarding this problem but i could not find any answer.

I have two domain controller in my lab one is abc.com and oteher is a child domain xyz.abc.com on both domain i have installed exchange 2003 server in one organization. I have users in xyz.abc.com domain thay have access to mailboxes via outlook express and thay can send out and recive mails, also thay have access to public folders via IE and default website on xyz.abc.com. Problem ocuurs when im trying to get access to mailboxes vi IE its promts me for password and login im typing all informations free times and than get this HTTP/1.1 401 Unauthorized.
 
There is no problem on first domain abc.com all users have access to all services via OWA.

Dose anyone know how to resolve this problem

Post #: 1
RE: OWA Problem HTTP/1.1 401 Unauthorized - 3.Aug.2008 11:37:22 AM   
fafnier

 

Posts: 9
Joined: 27.Jul.2008
Status: offline
please check the Directory Security -> Authentication and Access Control settings of your OWA virtual directory in IIS. These must be same as your OWA virtual directory setings in abc.com domain.

(in reply to martino_76)
Post #: 2
RE: OWA Problem HTTP/1.1 401 Unauthorized - 3.Aug.2008 11:45:37 AM   
fafnier

 

Posts: 9
Joined: 27.Jul.2008
Status: offline
also from the HTTP error indicates that the users in the child domain are not getting authorized by the parent domain. I would also want you to look from the parent child domain perspective also, it appears to me that it may not be the issue with the OWA itself... you can start checking the trust between the parent and chicld domain and see if they are replicating etc...

(in reply to fafnier)
Post #: 3
RE: OWA Problem HTTP/1.1 401 Unauthorized - 3.Aug.2008 12:35:17 PM   
martino_76

 

Posts: 2
Joined: 3.Aug.2008
Status: offline
Hi
There is replication beetwen those two domain. I did as you said I have checked  Authentication and Access Control and ticked Integrated Windows Authentication and now is ok.

I have other question users from child domain get email address from parent domain which is abc.com I think through Default Recipient Policy but i want to keep them xyz.abc.com address what I have to do. Do I need to applay other policy or there is another way to do that.

Sorry for my english



(in reply to fafnier)
Post #: 4
RE: OWA Problem HTTP/1.1 401 Unauthorized - 4.Aug.2008 12:07:26 PM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
yes, create another recipient policy.
assign it to those users that need it.

_____________________________

John Weber [Lync MVP] http://tsoorad.blogspot.com

(in reply to martino_76)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA Problem HTTP/1.1 401 Unauthorized Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter