• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SEND FAIL

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> SEND FAIL Page: [1]
Login
Message << Older Topic   Newer Topic >>
SEND FAIL - 6.Aug.2008 8:54:33 AM   
aamdevan

 

Posts: 2
Joined: 6.Aug.2008
Status: offline
I have a DC and Exch 2003 server.I received mail from global mail id.I am not send to any global mail id, but i can send with in my domain
Post #: 1
RE: SEND FAIL - 7.Aug.2008 4:52:54 AM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Have you configured an internet mail connector/smtp-connector which ? With this you can tell Exchange on what way the mail has to be send: via dns or via a smarthost:

Startup the Exchange System Manager
Expand the administrative group
Expand the routing group
Click on connectors and expand it
Click on the smtp connector and get the properties of it
Click on the tab general
Choose to use deliver via dns of smarthost (a smarthost is a mailserver from your provider to which you forward all the e-mail going to outside your organisation, when choosing via dns Exchange will check the dns and delivers it directly to the end mailserver)
Under Local Bridgeheads click Add and add the Exchange server that becomes the bridgehead server. (all mail will be send via this server)
Click the address space tab under connectorscope select entire organization. Then click the add button followed by the smtp button. Accept the default which is *. Please check the following twice because else you are an open relay.
If you have choosen to use a smarthost then you need to provide it on the following tab: advanced, then click advanced security, select the proper authentication mode etc. Click OK a few times to close all Windows.

After this restart the Microsoft Exchange Routing Engine and SMTP service

Please let me know if this helps.



_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to aamdevan)
Post #: 2
RE: SEND FAIL - 11.Aug.2008 4:52:55 AM   
Jugal

 

Posts: 69
Joined: 24.Oct.2007
From: Delhi, India
Status: offline
Hi Devan,

It is a new setup of the Old setup which stopped working. The reason could be many if it is old setup.
  1. Check that your SMTP domain in not listed in Blacklist, that could be the reason you are not allowed to send mails to outer world.
  2. Have you installed a new Update on server, if yes, remove it and look for error codes in Event viewer.
  3. Check to ping yahoo or some other sites for connectivity to outer world.
  4. You can download mail flow troubleshooter from MS site and look for the issue deeply.



_____________________________

Regards,
Jugal; MS Exchange Architect & Designer

If an advice works, report this to the fourm.

Want a quicker answer - than describe your issue in as much detail as possible and exactly what steps you have already taken.

(in reply to aamdevan)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> SEND FAIL Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter