• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

incoming mail slows & then stops

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> incoming mail slows & then stops Page: [1]
Login
Message << Older Topic   Newer Topic >>
incoming mail slows & then stops - 10.Sep.2008 11:30:28 PM   
axiom IT

 

Posts: 3
Joined: 10.Sep.2008
Status: offline
Hi folks,
 
I have scoured the forums for a solution to my problem, but to no avail.  I hope someone has seen this before & can offer me some assistance.
 
I have recently migrated a client from Win Server 2k3 to W2k3 SBS server.  I am using the Exchange component as a fully fledged SMTP exchanger, not simply a POP3 turnstile.
 
They have different ISP & domain host.  This caused some early DNS issues, but all are now solved.
 
After changing the MX record at the domain host to point to the SBS server, I have found a recurring problem.  Outgoing mail is no problem, however the incoming flow of mail slows & eventually stops.  this happens every 22 to 24 hours & a reboot seems to fix it, albeit temprorarily.
 
I have removed all unnecessary software from the server & completely updated it with all MS updates available EXCEPT IE7, which I believe casues other issues.
 
The only app i cannot move at the moment is Trend micro office scan as all the workstations in the network rely on it to update them.
 
Please help if you can.  Any advice gladly received.
 
Paul.
Post #: 1
RE: incoming mail slows & then stops - 11.Sep.2008 2:10:06 AM   
waynehoggett

 

Posts: 19
Joined: 4.Sep.2008
From: Queensland, Australia
Status: offline
Having external mail servers communicate directly with your Exchange Server is not recommended. Can you use an SMTP Relay (Smart Host) at your ISP or Web Host that can hold (queue) your email if your server is offline.

_____________________________

MCSA: Messaging
My Blog

(in reply to axiom IT)
Post #: 2
RE: incoming mail slows & then stops - 11.Sep.2008 7:37:45 AM   
axiom IT

 

Posts: 3
Joined: 10.Sep.2008
Status: offline
Hi Wayne,

Thanks for your reply.

The domain host provides a "backup MX server" as they refer to it, to queue mail. My clients exchange server is preference 10, the backup preference 50 in the domain MX records.

The queueing seems to work well enough & the domain host tech support guys have assured me there is no issue at their end to cause my problem.

The fact that a simple server reboot will solve the issue for a whole day, only for it to re-occur is why I am tearing my hair out.

(in reply to waynehoggett)
Post #: 3
RE: incoming mail slows & then stops - 12.Sep.2008 6:09:35 AM   
waynehoggett

 

Posts: 19
Joined: 4.Sep.2008
From: Queensland, Australia
Status: offline
"mail slows & eventually stops"

Can you clarify this?

Does your server reject messages or simply not respond to the request from the external mail server?

When the server stops receiving mail, is the SMTP server (service) and all other Exchange services still running?


_____________________________

MCSA: Messaging
My Blog

(in reply to axiom IT)
Post #: 4
RE: incoming mail slows & then stops - 14.Sep.2008 2:08:04 AM   
axiom IT

 

Posts: 3
Joined: 10.Sep.2008
Status: offline
Hi Wayne,

Thanks again for your interest. the server doesn't reject any traffic; it just stops receiving.  I have asked the domain host tech support guys to clarify this also & their backup server shows a timeout waiting for a response from the server.  All exchange services are working & nothing is terminated at the time the mail stops flowing. I have checked the event logs for this. The event logs show everything stopping & starting up normally when I perform the reboot to gt the mail flowing again, too. I am truly stumped!

(in reply to waynehoggett)
Post #: 5
RE: incoming mail slows & then stops - 24.Dec.2008 8:01:50 AM   
markEMA

 

Posts: 1
Joined: 24.Dec.2008
Status: offline
Hi Wayne,

I have been experencing a similar problem with an SBS2003 R2 Exchange setup.

I have it on a 4xcore Xeon HP DL380 4Gb RAM running SMTP with MX records.

Every one to two days the exchange server will not service clients (outlook 2007, OWA, or Windoes Mobile device) the server is still up, Exchange services are all running. Exchange is still accepting email. It just will not connect any clients. Mail store is still mounted also. 

It seems similar to your type of issue.

I  also have trend WFBS advanced v5 running - Exchange troubleshooter tool shows a delay in exchange due to virus scan which i assume in only natural.

One user has a very large mailbox of 8Gb and a laptop with vista rating 1. which I thought may be causing the mail store to stop responding. But as with you the only time it resolves and starts responding to mail clients is when restarted.

Anyone who can help diagnose or resolve would be greatly appriecated.

Thanks in advance.

Mark

(in reply to axiom IT)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> incoming mail slows & then stops Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter