Cant send email to domain (Full Version)

All Forums >> [Microsoft Exchange 2007] >> Message Routing



Message


EssCee -> Cant send email to domain (19.Sep.2008 8:41:59 AM)

We cant send emails to any hotmail accounts. How could i identify if the problem is with our ISP or if i need another SMTP connector to route all email through?

Anyone with step by step instructions?

Thanks




John Weber -> RE: Cant send email to domain (19.Sep.2008 8:43:24 AM)

what is the smtp error that is returned to the sender?
what shows in the queue?




EssCee -> RE: Cant send email to domain (19.Sep.2008 8:58:46 AM)

how do i view the queue?




EssCee -> RE: Cant send email to domain (19.Sep.2008 9:19:17 AM)

Found it..The que has the email waiting to be delivered, double clicking the email shows an error along the lines of 421dnsnr.htm SERVICE NOT AVAILABLE.

What does this mean as hotmail surely is available?




abdulzis -> RE: Cant send email to domain (19.Sep.2008 10:00:54 AM)

Do you get the same error while dropping an email through Telnet?




EssCee -> RE: Cant send email to domain (19.Sep.2008 10:03:34 AM)

how would i do that through telnet?




abdulzis -> RE: Cant send email to domain (19.Sep.2008 10:20:29 AM)

http://support.microsoft.com/kb/153119

Replace mail.contoso.com with one of the following hotmail servers:

hotmail.com     MX preference = 5, mail exchanger = mx1.hotmail.com
hotmail.com     MX preference = 5, mail exchanger = mx2.hotmail.com
hotmail.com     MX preference = 5, mail exchanger = mx3.hotmail.com
hotmail.com     MX preference = 5, mail exchanger = mx4.hotmail.com




EssCee -> RE: Cant send email to domain (19.Sep.2008 10:43:55 AM)

everything ran ok with 250 ok, at step 2 from the above link - instead of 250 OK i had about 5 lines with 250 and some description. Only the last line came back with
250: 2.6.0 <random numbers> queued mail for delivery

Thanks




dreambig2212 -> RE: Cant send email to domain (27.Sep.2008 2:06:05 PM)

Hi,

I think you should wait for another 24 hours as from  your last reply everything seems to be fine at the server end.




Page: [1]