• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

AutoDiscover OAB Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> AutoDiscover OAB Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
AutoDiscover OAB Issue - 29.Sep.2008 5:49:51 AM   
m0ch

 

Posts: 4
Joined: 29.Sep.2008
Status: offline
Hi and good day,

I've just finished setup Exchange Infrastructure Environment for my company. All seems working well except Outlook 2007 clients can't see the Global Address List on the Offline Mode and the clients also cannot download the Offline Address Book.

When I run the following command, Test-OutlookWebServices on the Exchange Console, I got the following results;

Id : 1003
Type : Information
Message : About to test AutoDiscover with the e-mail address xxx@domain.com

Id : 1007
Type : Information
Message : Testing server cas.subdomain.domain.com with the published name https://mail.domain.com/EWS/Exchange.asmx & https://mail.domain.com/EWS/Exchange.asmx.

Id : 1019
Type : Information
Message : Found a valid AutoDiscover service connection point. The AutoDiscover URL on this object is
https://mail.domain.com/Autodiscover/Autodiscover.xml.

Id : 1013
Type : Error
Message : When contacting
https://mail.domain.com/Autodiscover/Autodiscover.xml
received the error The remote server returned an error:
(401) Unauthorized.

Id : 1006
Type : Error
Message : The Autodiscover service could not be contacted.


Please advice, thanks.
Post #: 1
RE: AutoDiscover OAB Issue - 29.Sep.2008 9:11:35 AM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Please make sure the use client certificate is switched off. You can find it in the IIS admin:

- tab directory security
- click edit below secure communications
- below client certificates: ignore client certificate




_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to m0ch)
Post #: 2
RE: AutoDiscover OAB Issue - 29.Sep.2008 1:48:16 PM   
m0ch

 

Posts: 4
Joined: 29.Sep.2008
Status: offline
Thanks for the reply. I'm using the IIS 7 on Windows Server 2008. Any suggestions?

(in reply to jveldh)
Post #: 3
RE: AutoDiscover OAB Issue - 29.Sep.2008 3:28:06 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

But have you checked the things I mentioned ?



_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to m0ch)
Post #: 4
RE: AutoDiscover OAB Issue - 29.Sep.2008 10:33:34 PM   
m0ch

 

Posts: 4
Joined: 29.Sep.2008
Status: offline
Hi there,

How do I do that for the IIS 7? It seems to be completely different from IIS 6? Where should I start looking it exactly?

Regards,

(in reply to jveldh)
Post #: 5
RE: AutoDiscover OAB Issue - 5.Oct.2008 2:41:44 PM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
Ref:
http://msmvps.com/blogs/bernard/archive/2007/08.aspx
http://www.iis.net/

(in reply to m0ch)
Post #: 6
RE: AutoDiscover OAB Issue - 6.Oct.2008 10:51:34 PM   
m0ch

 

Posts: 4
Joined: 29.Sep.2008
Status: offline
Hi,

I tried the suggested method, still no luck. Any other recommendation/s?

Thanks.

(in reply to Exchange_Geek)
Post #: 7
RE: AutoDiscover OAB Issue - 14.Oct.2008 1:00:17 PM   
jassyca

 

Posts: 232
Joined: 20.Jul.2006
Status: offline
Hi, I'm trying to blunder my way around "Autodiscover" too. When you used the 'Test-OutlookWebServices' command-let, did you use any parameters? 

(in reply to m0ch)
Post #: 8
RE: AutoDiscover OAB Issue - 16.Oct.2008 9:56:53 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
What authentication method have you set on the AutoDiscover directory? (obtained using GET-AUTODISCOVERVIRTUALDIRECTORY | FL)

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to jassyca)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> AutoDiscover OAB Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter