• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

NETBLOCK of IP's on PBL Can't Send Mail since Friday

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> NETBLOCK of IP's on PBL Can't Send Mail since Friday Page: [1]
Login
Message << Older Topic   Newer Topic >>
NETBLOCK of IP's on PBL Can't Send Mail since Friday - 2.Oct.2008 4:05:27 PM   
bankrboy30

 

Posts: 22
Joined: 15.Sep.2007
Status: offline
Running Exchange 2003 SP2 on same box as SBS 2003 R2 SP2 setup as follows:

Receive mail directly via server
Send all outgoing mail via smart host to our hosting company

Friday afternoon it began that we could not get mail out to certain domains (ie. MSN and hotmail) by the end of the day Friday (9/26) we could not get any mail out at all.

I checked our IP on MXTOOLBOX and it is part of an entire netblock that is listed 69.112.0.0 - 69.119.255.255 on a PBL.  I confirmed by pooring through the SMTP logs on our server that we had not sent any spam (I went back 1 month for each user/account).  It appears the reason we are blocked is simply because our IP is in a range of Dynamic IP's that typically would not have their own Exchange server (ie. the outside world assumes we are a residential instead of business customer because of our Dynamic IP)

When I look at a failed mail attempt (anything outgoing) I get a 554 5.7.1 Client/Host Rejected Access Denied PBL and some code I forget but is different for each message in the log

Hostway, the company that hosts our domain/website tells me that I need to contact my ISP because they issue the IP address that is listed.  My ISP tells me I need to contact Hostway to resolve the issue.  This has been going on since last Friday.  Hostway tells me to try forwarding all outgoing mail to mail.optonline.net (my ISP's) mail server.  They reject the connection (same message as above 554 5.7.1 and reference the PBL)

Both Hostway and Optimum Online have been completely useless -- though I do believe that the issue is with my IP address and so the responsibility really sits with Optimum.  Optimum at one point suggested I try to forward all mail to a godaddy mail server (can you believe -- clearly not understanding that no matter where I tried to send my outgoing mail it would be rejected because of our IP and the nerve to suggest that I just try to start relaying my email to any old server)

We are in the process of getting a static IP address (the earliest Optimum could make it out to us is tomorrow (Friday - one full week since this issue began)

So I guess my question at this point is there anything else I could have done in hind sight and what issues can I expect to encounter with my new IP tomorrow (other than waiting for it to populate through the DNS system)

One concern I have is that when I originally named the exchange server I was not aware that it should have been named based on our FQDN and so I just called it THEBIGKAHUNA, but now that we will no longer be forwarding to a smart host but instead sending directly out will this be an issue with rDNS lookups?

I have a lot more info as this has been all consuming for me since last Friday -- but I don't wan't to make my initial post too long because I know some people just won't read it so ask away if there is any further info that might help.

Many thanks in advance.  --J
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> NETBLOCK of IP's on PBL Can't Send Mail since Friday Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter