• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook disconnected from Exchange

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Outlook disconnected from Exchange Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook disconnected from Exchange - 7.Nov.2008 11:05:57 AM   
jdsnetworking

 

Posts: 5
Joined: 4.Oct.2006
Status: offline
I am having a problem with a windows xp computer, outlook 2003 and exchange 2003.  Outlook will not connect to the server and shows disconnected as the status.  This computer has worked fine for months and just stopped working.

I've delete the profile in outlook, setup the account again, it resolved the username perfectly in the email setup.  The compuer cannot connect with any login account or to any mailbox we've tried through outlook.

It can ping the server by name or ip address, it resolves the name during the email setup, it can open shares on the server.

I have restarted the information store and even rebooted the server to  see if the mapi 32 limit was hit, but that wasn't the issue.  I can login to this particular email account through OWA from this comptuer fine and can login to the account from another comptuer through outlook just fine.  No other computer are having this issue.

I turned of the tcpip offload functions on the servers network card since I have seen than mentioned before.  I have completly uninstalled office 2003/outlook 2003 and reinstalled, I have even tried outlook 2007 - same results.

Short of wiping out the computer and re-installing from scratch I'm at a loss?  Any ideas from anyone would be greatly appreciated!!!
Post #: 1
RE: Outlook disconnected from Exchange - 7.Nov.2008 11:15:38 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Based on all the troubleshooting steps you have performed so far, rebuilding the workstation is probably the best thing to do.


_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to jdsnetworking)
Post #: 2
RE: Outlook disconnected from Exchange - 7.Nov.2008 11:26:23 AM   
jdsnetworking

 

Posts: 5
Joined: 4.Oct.2006
Status: offline
Just to make sure the user wasn't forgetting to tell me about any "removed" spyware problems, I ran WinSockFix to rebuild the tcpip stack, not really expecting anything differnt afterwards.  After a reboot I got an error from SpyWare Doctor that it was unable to start the email protection because part of the LSP layer was missing.

One thing I didn't think about was a conflict with the anti-virus/anti-spyware program!  I opened up outlook and it immediately connected!  Looks like something with SpyWare Doctor's email protection was somehow conflicting... possibly from an update to that program that didn't install clean?!

I totally uninstalled SpyWare Doctor, re-installed it and things are working fine now.

So just a note to anyone with email related issues when everything else with the networking and connections seem fine - remember to check any anti-virus or anti-spyware programs that interact in any way with email!!!!

Thanks for you help... luckily this time I didn't have to reinstall :)

Joe

(in reply to uemurad)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Outlook disconnected from Exchange Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter