• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

MSexchangeSA wont start

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> MSexchangeSA wont start Page: [1]
Login
Message << Older Topic   Newer Topic >>
MSexchangeSA wont start - 20.Nov.2008 11:05:26 PM   
bosslymford

 

Posts: 2
Joined: 26.Aug.2008
Status: offline
Hi guys!
 
I have situation here, i installed exchange 2007 sp1, CAS/HUB in SRV2 and MB in SRV1, SRV2 is OK but the SRV1 MSexchangeSA service failed to start after the installation. Event IDs are below:
 
Event Type: Error
Event Source: MSExchange System Attendant Mailbox
Event Category: General
Event ID: 4001
Date: 11/21/2008
Time: 9:58:42 AM
User: N/A
Computer: SRV1
Description:
A transient failure has occurred. The problem may resolve itself in awhile. The service will retry in 56 seconds. Diagnostic information:
Could not find any available Domain Controller.
+++++++++++++++++++++++++++++++++++++++++
Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Date: 11/21/2008
Time: 9:58:15 AM
User: N/A
Computer: SRV1
Description:
Unexpected error The server is not operational. Facility: Win32 ID no: 8007203a Microsoft Exchange System Attendant occurred.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
++++++++++++++++++++++++++++++++++++++++++++++++
Event Type: Warning
Event Source: MSExchange ADAccess
Event Category: Topology
Event ID: 2105
Date: 11/21/2008
Time: 9:56:40 AM
User: N/A
Computer: SRV1
Description:
Process STORE.EXE (PID=1884). Exchange Active Directory Provider failed to obtain DNS records for domain MYDOMAIN.COM DNS Priority and Weight for the Domain Controllers in this domain will be set to the default values 0 (priority) and 100 (weight).
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I run dcdiag and netdiag test to the DC and its all passed and i can also telnet the DC.
 
Can anybody help me on this? And what seems to be the cause of this problem?
 
I hope i can get a reply the soonest possible time.
 
Thank you.
 
regards,
 
LRM
Post #: 1
RE: MSexchangeSA wont start - 26.Nov.2008 4:25:28 PM   
ravisha_22

 

Posts: 445
Joined: 16.Sep.2008
Status: offline
Check the SA service is using local system account and make sure the group memberships of exchange server is proper. Also make sure there is no time difference between AD servers and the exchange server.

Run a Best practices analyser scan. and enable diagnostic logging for SA in HKLM\system\currentcontrolset\services\MsExchangeSA by setting the value to 7.

_____________________________

Ravishankar

(in reply to bosslymford)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> MSexchangeSA wont start Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter