• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

404 Page cannot be found

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> 404 Page cannot be found Page: [1]
Login
Message << Older Topic   Newer Topic >>
404 Page cannot be found - 23.Nov.2008 5:39:50 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
We just finished some mailbox moves after building a cluster in a FE/BE solution.  Everything has been successful, but I have a particular user who cannot access their mailbox through OWA (both internally or externally), which of course affects RPC/HTTP as well.  It's just this one user so far that I'm aware of.  We are not using URLScan, but are running Windows 2003 Enterprise SP2, Exchange 2003 SP2 on both FE and BE.  FE is running Windows 2003 standard and all IIS is 6.0.  All the permissions are set properly, as I can access any other mailbox fine over OWA or RPC.  The unique thing about this mailbox is that it is in Chinese.  I can connect to the mailbox directly through Outlook on the LAN.  Here is what I get when I try to log in to the mailbox from the IIS log:

2008-11-23 22:17:04 W3SVC1 172.16.1.23 GET /exchange/username - 443 username 76.xxx.xxx.xxx Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.1;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+InfoPath.2;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648) 404 0 0

Any ideas?
Post #: 1
RE: 404 Page cannot be found - 23.Nov.2008 5:53:14 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
To add to this, when I pull his mailbox up in Outlook, his inbox, outbox, etc are all in Chinese characters.

(in reply to Xaneth)
Post #: 2
RE: 404 Page cannot be found - 23.Nov.2008 6:26:07 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
When I use WebDAV to access the mailbox listed in this article:

http://www.msexchange.org/articles/Access-Exchange-2000-2003-Mailbox-WebDAV.html

I get "404 - Resource Not Found"

(in reply to Xaneth)
Post #: 3
RE: 404 Page cannot be found - 23.Nov.2008 6:39:50 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
Using the wrong username, please disregard this posting.

(in reply to Xaneth)
Post #: 4
RE: 404 Page cannot be found - 23.Nov.2008 6:43:25 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
It does seem weird, however, that when I use WebDAV to connect to the "correct" username, I still get a "resource not found 404", however I am able to connect over OWA with the correct username.  His username is different from his email alias, and I'm only able to connect to his account over OWA using his alias.

(in reply to Xaneth)
Post #: 5
RE: 404 Page cannot be found - 24.Nov.2008 1:21:28 AM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
So you solved your own problem - great. But, I do not see you rejoicing, whats the matter ??

Are you not happy that OWA works for that user now as against it not working for him ever ?

(in reply to Xaneth)
Post #: 6
RE: 404 Page cannot be found - 24.Nov.2008 2:16:48 AM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
No, don't get me wrong I'm in bliss, problem solved, feel like a dumbass actually, because, as usual, a lack of information from the person who had the problem had me working on a Sunday for too much time as it was. I was just wondering why I still get a 404 when I check his corrected alias through the WebDAV connection. I am able to pull up other users no problem. Case is solved though, joy!

(in reply to Exchange_Geek)
Post #: 7
RE: 404 Page cannot be found - 24.Nov.2008 2:27:21 AM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
Issue solved - full credit to you 

(in reply to Xaneth)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> 404 Page cannot be found Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter