• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

rpc proxy issues

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> rpc proxy issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
rpc proxy issues - 9.Dec.2008 11:26:45 PM   
siukeung

 

Posts: 3
Joined: 9.Dec.2008
Status: offline
Hi All,

We have 2 exchange servers in the same AD corporate network. 1 is in site A, the other is in site B, both site has it's own exchange, DC and GC.

The problem is, when a notebook user (default mailbox/DC/Catalog are all site A and domain joined) with RPC/HTTP enabled but WITHOUT enabled "on fast network use http first" plugin to Site A network and trying to connect, the Outlook 2003 will prompt for site B exchange server authentication. Without retype the password, the outlook can't receive email EXCEPT turn on "on fast network use http". Of coz, if turn off RPC/HTTP, outlook will NOT prompt for site B exchange server authentication.

Is there something need to config in Site A's rpc proxy?

Thanks
siukeung
Post #: 1
RE: rpc proxy issues - 11.Dec.2008 5:25:49 AM   
mfw@mur.co.za

 

Posts: 1
Joined: 11.Dec.2008
Status: offline
I Have a slightly different issue. I Have 2003 Exchange server and I have both 2003 and 2007 clients connecting using rpc over http for both without a problem.

Except those users who have upgraded to Vista. These users can eventually connect but the connection sometimes takes as much as 10 minutes to establish.

It does not seem to be a cert issue as they can eventaully connect.

Any ideas?

(in reply to siukeung)
Post #: 2
RE: rpc proxy issues - 11.Dec.2008 10:58:08 PM   
siukeung

 

Posts: 3
Joined: 9.Dec.2008
Status: offline
can outlook.exe /rpcdiag help?

quote:

ORIGINAL: mfw@mur.co.za

I Have a slightly different issue. I Have 2003 Exchange server and I have both 2003 and 2007 clients connecting using rpc over http for both without a problem.

Except those users who have upgraded to Vista. These users can eventually connect but the connection sometimes takes as much as 10 minutes to establish.

It does not seem to be a cert issue as they can eventaully connect.

Any ideas?

(in reply to mfw@mur.co.za)
Post #: 3
RE: rpc proxy issues - 11.Dec.2008 11:06:09 PM   
siukeung

 

Posts: 3
Joined: 9.Dec.2008
Status: offline
Seems like I found the problem...is due to outlook trying to connect Site B public folder. Since enabled rpc/http, even over fast network will use rpc/tcp, I guest the authentication is no more thr AD but still rpc/http.

Now I can focus on the public folder setting then...^^



quote:

ORIGINAL: siukeung

Hi All,

We have 2 exchange servers in the same AD corporate network. 1 is in site A, the other is in site B, both site has it's own exchange, DC and GC.

The problem is, when a notebook user (default mailbox/DC/Catalog are all site A and domain joined) with RPC/HTTP enabled but WITHOUT enabled "on fast network use http first" plugin to Site A network and trying to connect, the Outlook 2003 will prompt for site B exchange server authentication. Without retype the password, the outlook can't receive email EXCEPT turn on "on fast network use http". Of coz, if turn off RPC/HTTP, outlook will NOT prompt for site B exchange server authentication.

Is there something need to config in Site A's rpc proxy?

Thanks
siukeung

(in reply to siukeung)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> rpc proxy issues Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter