• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Out of Office Autoreply not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Out of Office Autoreply not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Out of Office Autoreply not working - 24.Dec.2008 4:23:23 AM   
Steveh24

 

Posts: 31
Joined: 21.Apr.2008
Status: offline
I'm not sure if this is the right section to ask this question, but our Out of Office Autoreply is not working.

We currently have 12 users who have created an out of office message and set their out of office on in Outlook 2007, but nobody internally or externally has ever received the Autoreply message.

This is obviously a problem with our Exchange 2007, but I can't find anything obvious, is there anyone who can help.

Steveh24

Post #: 1
RE: Out of Office Autoreply not working - 24.Dec.2008 10:00:32 AM   
ashishjoshi1

 

Posts: 225
Joined: 5.Dec.2008
Status: offline
Exchange 2007 service pack 1 is installed?
 
are this users using blackberry?
 
Try configuring a OOF using OWA 2007 and see if it works.
 
Regards,
Ashish Joshi

(in reply to Steveh24)
Post #: 2
RE: Out of Office Autoreply not working - 24.Dec.2008 6:17:11 PM   
Steveh24

 

Posts: 31
Joined: 21.Apr.2008
Status: offline
SP1 installed , no Blackberries and already tried to set OOA from OWA, but no Autoreply being sent.

(in reply to ashishjoshi1)
Post #: 3
RE: Out of Office Autoreply not working - 25.Dec.2008 9:04:39 PM   
DanArseneau

 

Posts: 120
Joined: 31.Jul.2007
Status: offline
Open EMC.
Under Organization Configuration-Hub Transport-Remote Domains-Default Properties.  Under the General Tab, make sure the settings are proper here.
If this has been taken care of, I noticed that moved mailboxes from Exchange 2003 to 2007 can sometimes cause problem.  This is because OOO is based on rules inside of Outlook.  For this,
1. Export Rules from the Outlook client
2. Close Outlook, then Start - Run - Outlook.exe /cleanrules
3. Import rules
If this doesn't do it, make sure that your Autodiscover service is working.

(in reply to Steveh24)
Post #: 4
RE: Out of Office Autoreply not working - 29.Dec.2008 7:52:29 AM   
Steveh24

 

Posts: 31
Joined: 21.Apr.2008
Status: offline
DanArseneau, thanks, but already looked at all your suggestions, however I have found the problem, which turned out to be that the MS Exchange Mailbox Assistant service needed restarting, was only a guess at the time, but seemed to do trick.
 
Steveh24

(in reply to DanArseneau)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Out of Office Autoreply not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter