• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

owa /exchange not redirecting to /owa

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> owa /exchange not redirecting to /owa Page: [1]
Login
Message << Older Topic   Newer Topic >>
owa /exchange not redirecting to /owa - 26.Jan.2009 3:01:28 PM   
loagan

 

Posts: 1
Joined: 26.Jan.2009
Status: offline
on a new install of exchange 2007 (2 cas, 2 hub, 3 active MB) i found that when using FBA OWA the /exchange was not redirecting to /owa for my 2007 users.
/exchange worked for 2003 users and /owa worked for 2007 users.
i tried alot of different things to resolve but ended up opening a case with MS and thought i would share my resolution.

adding the following to IIS resolved my issue.  why they were not enabled i do not know.

CAS servers IIS

Application Development

ASP
CGI
Server Side Includes

Mailbox servers

Application Development

ASP
CGI
ISAPI Extensions
ISAPI Filters
Server Side Includes
Security

Basic
Windows authentication
Post #: 1
RE: owa /exchange not redirecting to /owa - 27.Jan.2009 1:30:08 AM   
Ahmad Ramadan

 

Posts: 457
Joined: 6.Jul.2008
From: Egypt
Status: offline
 
you please be more informative and explain ur silution in details???

waiting ur reply ASAP
Thanx in Advance

_____________________________

Ahmad Ramadan AbaYazeed
Senior Systems Projects Engineer

(in reply to loagan)
Post #: 2
RE: owa /exchange not redirecting to /owa - 6.Feb.2009 9:27:17 AM   
lukebrynycz

 

Posts: 195
Joined: 7.Aug.2006
From: West Yorkshire
Status: offline
lol, I don't think he wants a resolution, he's just sharing his experience/MS fix with us

(in reply to Ahmad Ramadan)
Post #: 3
RE: owa /exchange not redirecting to /owa - 6.Feb.2009 8:00:05 PM   
Ahmad Ramadan

 

Posts: 457
Joined: 6.Jul.2008
From: Egypt
Status: offline
i mean to tell me what exactly microsoft did with him because from his explaination i didnt understand anything
and i am still waiting..

if u understood how microsoft solved his case please tell me

waiting ur reply
Thanx

_____________________________

Ahmad Ramadan AbaYazeed
Senior Systems Projects Engineer

(in reply to lukebrynycz)
Post #: 4
RE: owa /exchange not redirecting to /owa - 12.Feb.2009 3:31:25 PM   
ldelpozo

 

Posts: 5
Joined: 11.Feb.2009
Status: offline
I have the same problem accessing from owa 2003 a mailbox in exchange 2007 the error is internet explorer cannot display the webpage, any ideas how to fix that??

Thanks

(in reply to Ahmad Ramadan)
Post #: 5
RE: owa /exchange not redirecting to /owa - 13.Feb.2009 10:30:09 AM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
By owa 2003 do you mean an Exchange 2003 front-end (FE) server cannot access an exchange 2007 back-end (BE) server?  This is by design.

If you are going to have a mix of 2003 and 2007 BE servers, you need to migrate all 2003 FE servers to 2007 CAS first - 2007 CAS can dynamically redirect OWA connections to the /exchange virtual directory to the correct 2003 or 2007 BE server according to where the mailbox for that user is.

(in reply to ldelpozo)
Post #: 6
RE: owa /exchange not redirecting to /owa - 13.Feb.2009 11:36:40 AM   
ldelpozo

 

Posts: 5
Joined: 11.Feb.2009
Status: offline
Hi
Yes the first part is correct, but when you say migrate my owa 2003 FE server to 2007 CAS you mean removing it from the exchange organization?? can i test it first, just to see if redirections from owa 2003 FE to mailbox in 2007 are working because accesing my exchange 2007 account from the owa 2003 FE doesn´t work, it displays the page cannot be found and the url address where it stucks is https://mydomain.com/owa/ any ideas?? that happens in the internall and external network.

thank

(in reply to zbnet)
Post #: 7
RE: owa /exchange not redirecting to /owa - 16.Feb.2009 4:54:12 AM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
 https://mydomain.com/owa/  only works to a BE 2007 mailbox server from a 2007 CAS.  For a 2003 BE mailbox, you need /exchange

(in reply to ldelpozo)
Post #: 8
RE: owa /exchange not redirecting to /owa - 16.Feb.2009 8:55:52 AM   
ldelpozo

 

Posts: 5
Joined: 11.Feb.2009
Status: offline
hi,

Ok i underestand, but my question is, microsoft says that if your mailbox is in an exchange BE 2007 you can access with owa FE 2003 or owa 2007 your mailbox, so why is not working the redirection??,  do i have to publish my https://mydomain.com/owa so the redirection works??

(in reply to zbnet)
Post #: 9
RE: owa /exchange not redirecting to /owa - 16.Feb.2009 9:22:18 AM   
Elan Shudnow

 

Posts: 897
Joined: 4.Jan.2007
From: Chicago, IL
Status: offline
ldelpozo, you need to make sure the CAS server does not contain the Mailbox Server role.  This breaks it.  You also need to make sure the /exchange directory on your Exchange 2003 BE has Integrated Authentication enabled.

_____________________________

Elan Shudnow
Exchange MVP
http://www.shudnow.net

(in reply to ldelpozo)
Post #: 10
RE: owa /exchange not redirecting to /owa - 16.Feb.2009 9:35:56 AM   
ldelpozo

 

Posts: 5
Joined: 11.Feb.2009
Status: offline
Hi Elan
this my scenario:

I've installed the mailbox and hub transport rolls on a Server 2008 box, and installed the CAS roll on a windows 2008 box.

Current environment
1 Exchange 2003 Front End server
1 Exchange 2003 Backend server
1 Exchange 2007 CAS server
1 Exchange 2007 mailbox server
I'm leaving the Exchange 2003 FE server up until I get everything working on the 2007 box.

My problem...when I try to access from OWA 2003 (from the internet) (https://FQDN/exchange) my maibox in Exchange 2007 I get the following results:

- If the user has a mailbox on the Exchange 2007 mailbox server, The page cannot be found - HTTP Error 404 - File or directory not found.
Internet Information Services (IIS).
- If the user has a mailbox on the Exchange 2003 BE server, it works fine.

(in reply to Elan Shudnow)
Post #: 11
RE: owa /exchange not redirecting to /owa - 16.Feb.2009 9:44:16 AM   
Elan Shudnow

 

Posts: 897
Joined: 4.Jan.2007
From: Chicago, IL
Status: offline
Give this a shot even though Exchange 2007 isn't clustered:
http://support.microsoft.com/default.aspx/kb/947802

_____________________________

Elan Shudnow
Exchange MVP
http://www.shudnow.net

(in reply to ldelpozo)
Post #: 12

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> owa /exchange not redirecting to /owa Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter