• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Event ID: 7519

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Event ID: 7519 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Event ID: 7519 - 27.Jan.2009 10:00:04 AM   
tsmeed

 

Posts: 5
Joined: 9.Jun.2008
Status: offline
Background:
Exchange 2003 sp2 on Windows 2003 R2 SP2
Incoming email is cleansed by an external source, however, outgoing email is sent directly.

Issue:

Recently we are occasional (10-15/day) receiving the folowing error message :

EventID 7519 (The originating IP address of message with ID <XXXX> could not be determined based on its Recieved Headers.

This is occuring when emails are addressed to internal and external addresses, however, when I use the message tracking I see the following:

SMTP:Advanced Queue Failed to Deliver Message


I've read that it usually involves the Sender ID filtering and Connection filtering, so I've added the subnets which would be sending email to the "Perimeter IP List and Internal IP Range" then restarted SMTP (perhaps all of exchange needs to be restarted)

Also, this has only started since the weekend when I had to migrate the BES database to our SQL server instead of the MSDE on the exchange (not my install:( )  During the migration I had issues with the MAPI client/configuration on the server so the only thing that resolved it was to uninstall/reinstall the management tools and then install SP2.

I know this was the cause.... but how to resolve it.

Thank you in advance.
Post #: 1
RE: Event ID: 7519 - 27.Jan.2009 3:47:21 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
You need to look at all of the servers, appliances, and services that touch your inbound mail before it reaches your Exchange server.  Something is creating an invalid header format.

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to tsmeed)
Post #: 2
RE: Event ID: 7519 - 28.Jan.2009 4:31:49 AM   
darthyduck

 

Posts: 15
Joined: 27.Jan.2009
Status: offline
I just uncheck Sender ID box and it was ok. Prior to that I didn't check it also, but I guess my fingers was itchy and I checked the box and encounter outgoing emails not able to send.

_____________________________

Noob I am

(in reply to uemurad)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Event ID: 7519 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter