• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

X400 in Exchange 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> X400 in Exchange 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
X400 in Exchange 2007 - 11.Feb.2009 10:13:50 AM   
sgarciabat

 

Posts: 63
Joined: 30.Jan.2009
Status: offline
Hi everybody,

I have an Exchange 2007 Organization (migrated from Exchange 2003), and I see that all the mailboxes has a X400 configured inside them. My little question (perhaps stupid)... Can I delete the X400 line in the mailboxes? I have heard that X400 was used in Exchange 5.5.

Thanks everybody!
Post #: 1
RE: X400 in Exchange 2007 - 12.Feb.2009 4:12:50 AM   
ahanbali

 

Posts: 234
Joined: 26.Aug.2006
Status: offline
X400 in exchage is the core, or internal addressing and routing system that Exchange uses for the 2k/2k3...
and it is not only mail transport it is directory service transport too...

any way if u remove X400 address from mailbox the cliwnt will not be able to access his mailbox using MS outlook...

_____________________________

Abdelrahim I. Al-Hanbali
www.micromissions.com

(in reply to sgarciabat)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> X400 in Exchange 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter