• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Remove Replica from old Server "SYSTEM Configuration"

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> Remove Replica from old Server "SYSTEM Configuration" Page: [1]
Login
Message << Older Topic   Newer Topic >>
Remove Replica from old Server "SYSTEM Configurati... - 24.Feb.2009 4:22:11 AM   
totwart

 

Posts: 2
Joined: 24.Feb.2009
Status: offline
Hi Exchangemasters ;),

i`ve succesfully done a migration from 2k to 2k3. Now i want to "delete" the old server from the organisation and first i move the replicas from public folders and system folders. On one folder, the SYSTEM CONFIGURATION folder, i`m not able to move the replica. It prompted me for a password but every account seems not to be working?

Should i still try to move the old server with the exchange 2000 cd or it is not a good idea and im running in problems if i try it?

Thanks for help.
Totwart
Post #: 1
RE: Remove Replica from old Server "SYSTEM Configu... - 24.Feb.2009 4:31:39 AM   
ahanbali

 

Posts: 234
Joined: 26.Aug.2006
Status: offline
System configuration folder it dose not matter to replicate...
now you can remove your old exchange server and it will automatically removed from the replica settings

_____________________________

Abdelrahim I. Al-Hanbali
www.micromissions.com

(in reply to totwart)
Post #: 2
RE: Remove Replica from old Server "SYSTEM Configu... - 24.Feb.2009 5:45:30 AM   
ashishjoshi1

 

Posts: 225
Joined: 5.Dec.2008
Status: offline
Hi,
 
System Configuration is not required to be replicated, but as a best practice before going with removing Old Exchange box you should either keep the services of Exchange stopped or shut down the server for few days and see if any users complaint, so that you can start the services if required.
 
Regards,
Ashish Joshi

(in reply to totwart)
Post #: 3
RE: Remove Replica from old Server "SYSTEM Configu... - 24.Feb.2009 6:18:15 AM   
totwart

 

Posts: 2
Joined: 24.Feb.2009
Status: offline
Thanks for the hint, but i did this for the last days and everything works fine.

Ok then i will try to remove the server from the organisation while the replica on systems configuration is still active. Hope it works fine. ;)

regards and thanks
totwart

(in reply to ashishjoshi1)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> Remove Replica from old Server "SYSTEM Configuration" Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter