• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Issue with free busy

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Issue with free busy Page: [1]
Login
Message << Older Topic   Newer Topic >>
Issue with free busy - 26.Feb.2009 12:24:02 AM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
I am having 12 resource mailboxes on the same server. I tried to populate the free busy information on the public folder by running cleanfreebusy switch. After some time the free busy informatiojn for those resource mailboxes disappears from the schedule + freebusy public folder...
Any help on this will be appreciated
Post #: 1
RE: Issue with free busy - 26.Feb.2009 3:24:39 AM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
Thee freebusy information in the public folders disappears after few hours.. This happens to only these 12 resource mailboxes. User's Free busy remains intact
Post #: 2
RE: Issue with free busy - 26.Feb.2009 3:39:51 PM   
rsmudliar123

 

Posts: 351
Joined: 19.Jan.2009
From: Somewhere in INDIA
Status: offline
Are you talking about Resource Mailbox or Public Folder Calendar?

If its PF Calendar then the way it works it different.

Please clarify.

Your Message is below.

Thee freebusy information in the public folders disappears after few hours.. This happens to only these 12 resource mailboxes. User's Free busy remains intact

_____________________________

Thanks
Sunder

"Imagination is always good only as long as it remains practical"

(in reply to gladone)
Post #: 3
RE: Issue with free busy - 26.Feb.2009 10:11:10 PM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
hey sunder,

it is a resource mailbox. When I said public folder I was talking about the schedule + free busy system folder

(in reply to rsmudliar123)
Post #: 4
RE: Issue with free busy - 27.Feb.2009 9:30:13 AM   
rsmudliar123

 

Posts: 351
Joined: 19.Jan.2009
From: Somewhere in INDIA
Status: offline
Ok how are those Resource Mailbox configured?
Is it AAA or OL direct booking?



_____________________________

Thanks
Sunder

"Imagination is always good only as long as it remains practical"

(in reply to gladone)
Post #: 5
RE: Issue with free busy - 1.Mar.2009 3:53:02 AM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
Outlook direct boooking....

(in reply to rsmudliar123)
Post #: 6
RE: Issue with free busy - 3.Mar.2009 11:06:37 AM   
llthomasjr

 

Posts: 14
Joined: 27.Feb.2009
Status: offline
Why not use auto accept agent? From my experience it the only solution that will keep you from poking it to make it continue to work

(in reply to gladone)
Post #: 7
RE: Issue with free busy - 9.Mar.2009 8:26:40 AM   
th0massh

 

Posts: 3
Joined: 5.Mar.2009
Status: offline
I also have a very similar problem. For some resource mailboxes the free/busy information deletes itself from the SCHEDULE+FREE BUSY folder after 1-2 days.

I've tried to manually delete free/busy information, republish it, and so on via mfcmapi.exe and the /cleanfreebusy switch for Outlook. Nothing helps. The free/busy information sits for 1-2 days in the SCHEDULE+FREE BUSY folder and then its gone.

For me, this applies only to a limited set of resource mailboxes, they are all configured the exact same way. This is very annoying and no help from Microsoft. (They have an idea that my resource mailboxes has the same SID, but thats far from the truth).

I have a large Exchange environment and use Public Folder Replication. SCHEDULE+FREE BUSY is replicated to all Exchange servers (both 2000 and 2003). When I run Outlook.exe /cleanfreebusy on the resource mailboxes who has an issue it publishes the information nice, and it is replicated around to all replication partners.

But why does it dissapear after 1-2 days? What is the reason for this, no information in any eventlogs.

The weirdest part is that this only applies to a limited set of resource mailboxes. The rest is working as they should, no problems with booking and/or publishing of the free/busy information.

I use Outlook Direct Booking to book the resources.

(in reply to llthomasjr)
Post #: 8
RE: Issue with free busy - 11.Mar.2009 5:05:10 AM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
llthomasjr you are facing the problem similar to mine

(in reply to th0massh)
Post #: 9
RE: Issue with free busy - 11.Mar.2009 10:15:07 AM   
th0massh

 

Posts: 3
Joined: 5.Mar.2009
Status: offline
Manual solution which may work (no guarantee):

1.       Run: outlook /cleanrules to remove any old server or clientside rules on the affected mailboxes. Close mailbox.
2.       Run: outlook /cleanfreebusy
3.       Create a new Calendar folder and move all contents of default calendar folder to the new calendar folder.
4.       Open mailbox with MFCMAPI and delete the default Calendar folder
5.       Start Outlook with: outlook /resetfolders this recreates the default Calendar folder. Move contents from the new Calendar folder back into the default Calendar. Remove the new calendar.
6.       Set up sharing/delegation again.


(7. install Exchange 2007 / Outlook 2007 which uses autodiscover to handle free/busy information and NOT Public Folder :) )


I've tried this in the morning hours on one of my resource mailboxes, maby it'll stick.
(/cleanrules is only available in Outlook 2003 and later).

(in reply to gladone)
Post #: 10
RE: Issue with free busy - 11.Mar.2009 12:55:44 PM   
kidokwan6

 

Posts: 2
Joined: 11.Mar.2009
Status: offline
i have an issue also with free/busy but mine is on a few users only seeing no information after \\\ April 1st. this look like it happen after we migrated to new exchange server enterprise.
I have done everything on the client side of it in outlook 2003 with clean free busy on their side.
Looks like public folder on exchange, any help would be great. This is not on all users though.
Thanks

(in reply to th0massh)
Post #: 11
RE: Issue with free busy - 24.Mar.2009 10:16:40 AM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
kidokwan6 can you give more details about your migration. What happened to your existing Server.

(in reply to kidokwan6)
Post #: 12
RE: Issue with free busy - 24.Mar.2009 10:19:25 AM   
gladone

 

Posts: 90
Joined: 2.Feb.2009
Status: offline
Hi th0massh,

I would prefer moving that mailbox o another store to fix any logical corruption

(in reply to gladone)
Post #: 13
RE: Issue with free busy - 24.Mar.2009 11:52:21 AM   
kidokwan6

 

Posts: 2
Joined: 11.Mar.2009
Status: offline
migration went great, the only mailboxes left on there are a few
Functional ones.
evrything works great but just a few users have issues with this part of it. not all users.
i did make sure that they are set to 12 months instead of 2 but seems very weired that only a few users have this issue

(in reply to gladone)
Post #: 14
RE: Issue with free busy - 19.May2009 10:35:55 AM   
th0massh

 

Posts: 3
Joined: 5.Mar.2009
Status: offline
Now I have tried everything. Moved mailboxes around and reconfigured the resource mailboxes, but still no success. It's the same all over again. No free-busy information will stick in the SCHEDULE FREE BUSY public folder for these mailboxes. 1-2 days it's there, and then... GONE.

I'm gonna try to delete these affected mailboxes and create them all over again...

(in reply to kidokwan6)
Post #: 15

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Issue with free busy Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter