• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Active Sync Exchange 2003 and 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Active Sync Exchange 2003 and 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Active Sync Exchange 2003 and 2007 - 20.Mar.2009 5:57:43 AM   
john.pepper

 

Posts: 117
Joined: 16.Mar.2006
Status: offline
Hi All

We have just transitiond our exchange and now have 2003 in coexistance with 2007,
The problem the users are having is with active sync on the mobiles, when i point the the firewall to route mobile traffic to the new server and user who still has a mailbox on the 2003 server cannot get mail through active sync,

I Think that it may be an authentication problem because when you use OWA for a user on the 2007 server all is fine, When a user tries to do the same for a 2003 mailbox it comes up with a basic login box and no matter how the credentials are typed it fails to login

domain\username
username@domain
username

Can anybody shed som light on this

Thanks

John
Post #: 1
RE: Active Sync Exchange 2003 and 2007 - 20.Mar.2009 7:54:29 AM   
john.pepper

 

Posts: 117
Joined: 16.Mar.2006
Status: offline
Hi Seemed to have fixed this if anybody else has this trouble please see this link

http://msexchangeteam.com/archive/2007/01/05/432079.aspx

Thanks

John

(in reply to john.pepper)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Active Sync Exchange 2003 and 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter